Jump to content


Photo

Homebrew Modchip Help


  • Please log in to reply
1 reply to this topic

#1 waterway

waterway

    X-S Enthusiast

  • Members
  • 1 posts

Posted 03 February 2011 - 04:54 PM


I would like some help identifying this Modchip I have an XBOX 1.0 with this chip (see picture as soon as I can figure out how to upload) installed.
Also, have Maxtor 120GB HD installed
I am currently running XBMC as a Dashboard and would like to run CoinOPS Epic as a program.
At the present time I can't run any emulator on my XBOX I just get a blank screen when the programs are launched. I have been over at 1emulation.com asking questions that led me to here thinking a BIOS upgrade may fix my problem.

XBMC reports the BIOS as X-Ecuter
Operating System as: 1.0.4034.1.

BIOS Checker Ver 4.0b says
Chip Type Modchip (or unknown Homebrew)
BIOS X-Ecuter
BIOS MD5 Hash AE81028F6813E4DA7A5997F7AC10D150


I have been working on the project for 2 weeks straight and can't seem to get it off my mind.
Any help would be greatly appreciated.
[size=5]

#2 obcd

obcd

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,737 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 08 February 2011 - 10:13 PM

I don't think it's a bios issue. It looks more like a problem with xbmc.
Can you launch anything else besides emulators from within your xbmc?
Maybe there is a problem with the F partition of your drive. Can you ftp files "to" and "from" it?
Corrupt game save folders can also cause such behavour.
Have you cleared the XYZ and E:\cache already? Those can also be a source of problems.

regards.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users