Jump to content


Photo

Liteon Laser Problem Or Control Board?


  • Please log in to reply
No replies to this topic

#1 Stickpepe

Stickpepe

    X-S Enthusiast

  • Members
  • 1 posts

Posted 05 February 2011 - 03:04 AM

Ok, I'll be as descriptive as possible with my problem.
3 weeks ago I took apart my xbox to put the magnet back in the spindle, as it had come loose.
After replacing it I tried playing a game and got an Open Tray error. Adjusted the pot and ran a lens cleaner disk on it. It worked for a few minutes then quit. The disk would spin for 5 -10 seconds and stop, again open tray.
Then after trying to adjust the pot again the disc would spin for 1 second, no longer and Open Tray.
Researched here to find what the problem was, replaced the laser. Tried it, again it will spin for one second then Open Tray error. When a disk is first put in, the laser will come on, go off, disc will spin, then disc stops then the laser comes on after the disc is done spinning.
I have searched through about 150 of these forum pages here and have found nothing.... I was curious as to if anyone else had run into this similar problem and what some possible causes/ fixes may be.

Thanks ahead of time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users