Jump to content


Photo

Iso Game Is Not Working On Xbox


  • Please log in to reply
4 replies to this topic

#1 rrl2010

rrl2010

    X-S Enthusiast

  • Members
  • 2 posts

Posted 05 February 2011 - 10:35 PM

Hello there.
I tried to burn a ISO game using Nero and all the files are in the DVD but my xbox is not running the game. I have EVOX installed and if I put the game in the HDD it works fine, but when I try to burn nothing happens. I can see the files in the DVD using the EVOX explorer, but for some reason is not working.
Any idea? Here is my EVOX.ini file:

Edit by BB: The contents of the INI file are too long, removing as it's irrelevant anyway. Use PasteBin next time!

Thank you everybody

Edited by Bomb Bloke, 08 February 2011 - 12:51 AM.


#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 05 February 2011 - 10:51 PM

This should be in the newbie section. It has nothing to do with Xbox homebrew.

Posting your evox.ini is pointless.

Does the original play properly? Have you burned the iso to DVD-R at 4x or slower.

#3 rrl2010

rrl2010

    X-S Enthusiast

  • Members
  • 2 posts

Posted 06 February 2011 - 12:19 AM

QUOTE(Heimdall @ Feb 5 2011, 07:51 PM) View Post

This should be in the newbie section. It has nothing to do with Xbox homebrew.

Posting your evox.ini is pointless.

Does the original play properly? Have you burned the iso to DVD-R at 4x or slower.



Well, the original is working fine. And yes, I burned at the slower speed (2x). It is happening only when I burn the DVD using NERO or PrimoDVD. If I copy to the HDD works fine.
Thanks for the answer

#4 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 06 February 2011 - 12:24 AM

Did you use DVD-R?

Are you burning the iso image, or are you opening the image then burning the files? You have to burn the iso image.

Try burning with DVD Decrypter 3.5.4.0.

#5 sjlee

sjlee

    X-S Senior Member

  • Members
  • PipPip
  • 208 posts
  • Location:WI
  • Interests:Motorcycles, sports, PCs, video games (N64, PS1, Dreamcast, Xbox, Xbox 360)
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 07 February 2011 - 10:04 PM

QUOTE(rrl2010 @ Feb 5 2011, 05:19 PM) View Post

Well, the original is working fine. And yes, I burned at the slower speed (2x). It is happening only when I burn the DVD using NERO or PrimoDVD. If I copy to the HDD works fine.
Thanks for the answer


What are you using to create the ISO? Here's the procedure I use to burn backup copies to DVD:

1. Backup game to Xbox HDD.
2. Using FTP, copy the files to PC.
3. Using an ISO creator application, create an ISO file. I don't remember the name of the one I use, but there are many that'll work.
4. Using DVD burning software (I use Roxio), burn the ISO file to a DVD-R (4x speed or slower).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users