Jump to content


Photo

Hdd Help


  • Please log in to reply
4 replies to this topic

#1 billosa

billosa

    X-S Enthusiast

  • Members
  • 2 posts

Posted 06 February 2011 - 01:42 AM

Hello everyone, i bought a xbox with smartXX, it worked well for some time, but now the HDD died(click of death), i promptly replaced with another one with 120Gb, on the SmartXX Dashboard i went to options menu HDD config tool and selecting any option it appears as recognized there but only let me clone from another drive, but the drive is broken, what can i do now?

I downloaded an iso called auto installer deluxe to try to set the drive ok and install xbmc, burned and tried to run , on smartXX i choose Evo M8 but after the animation in feezes at xbox logo and doesnt boot to dvd drive.

thx for help

regards

#2 fallenangle

fallenangle

    X-S Genius

  • Members
  • PipPipPipPip
  • 901 posts

Posted 06 February 2011 - 09:33 PM

It could just be the media you used for the AID disc: DVD-R is always recommended.

AID takes a long time to load, typically 45 - 60 secs.

Are you putting the disc in immediately? Try loading the disc, powering off, then restarting and see if it cold boots that way.

BTW: does the new HDD have it's jumper set correctly ie. to master or cable select?

#3 fallenangle

fallenangle

    X-S Genius

  • Members
  • PipPipPipPip
  • 901 posts

Posted 07 February 2011 - 12:47 AM

I meant to mention this and I doubt you can edit it now but that link you used is the same one which I believe had me and another forum member suspended from posting here for a short time recently.

The basic rule seems to be don't post any links outside the forum unless you're certain the web site they go to doesn't contain any links to possibly 'illegal' downloads. Illegal meaning: any material which might in some way have infringed the intellectual rights of a copyright holder.

It's why you'll often read people here saying that a particular piece of software they're discussing is available "from the usual places" rather provide a link.

#4 billosa

billosa

    X-S Enthusiast

  • Members
  • 2 posts

Posted 07 February 2011 - 05:09 PM

thx for the answer, jumpers are ok, just cant boot to cd, tried to burn several times at diferent speeds down to 1x and no sucess, boots ok to smatXX forst screen then to Evo M8, it plays the Evo X animation and then stops at xbox logo , the cdrom does a spinin but then it just stays that way forever :\

#5 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 03 March 2011 - 05:25 AM

If your Xbox DVD-ROM drive is, in fact, an OEM Xbox DVD-ROM, read on.

A) Try to boot from an original xbox game if you have one in good shape.
If that works, cool.gif try a KNOWN WORKING game backup disc.

If both "A" and "B" work, then C) re-burn your AID disc to the SAME brand of disc used in "B").

If "A" fails but "B" works, replace dvdrom AND/OR see "C"

If "A" works but "B" fails, and "C" fails, replace dvdrom drive.

If neither "A", nor "B" works try "C" anyway. If "C" fails, change DVDROM and then (if still no) change IDE cable and then (if still no) change HD. Change all at once or incrementally until problem is resolved.

If you do not have any of the above mentioned spare parts, you may not resolve your issue.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users