Jump to content


Photo

Xbox Won't Connect To Live Today


  • Please log in to reply
5 replies to this topic

#1 daka daka

daka daka

    X-S Enthusiast

  • Members
  • 2 posts

Posted 11 February 2011 - 02:19 AM

As per the topic title, yesterday I was playing WAW, killing zombies with a mate, but today when I went to connect, it wouldn't connect at all, even after rebooting the router, console etc. several times.

I've changed nothing since the last session, and have my box in the DMZ with 3074 and 88 port forwarded to my box's static IP address. The wireless dongle connects to the network, then to the internet, but returns an "unable to connect to Live" error after thinking about it for a long while. All this time my other wifi PC clients can connect just fine.

I can't imagine I've been banned as I've not done a thing wrong (hand on heart), so was wondering whether there's a problem doing the rounds? My ISP is Talk Talk business - I hope they haven't blocked the Xbox protocols from their network - I'll be reet miffed if they have.

#2 smiley mcrib

smiley mcrib

    X-S Young Member

  • Members
  • Pip
  • 54 posts
  • Location:iowa
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 13 February 2011 - 09:52 PM

hi, i would first try to move your xbox so you can run a ethernet cord and direct connect, if that works you know the wireless is at fault, if that doesnt see what it says....your router may need a update if it hasnt been updated, try that then try to reset the router on the home page, not just put turning it off and on. if none of that works try setting your options back to automatic, do all of this while its direct connected. if none if this works you will have to call your isp provider and see whats going on. if they didnt do anything then you know the router is at fault.. sorry if none if this helps i know how it is to have problems connecting just trying to see if i cant help you out.

#3 daka daka

daka daka

    X-S Enthusiast

  • Members
  • 2 posts

Posted 13 February 2011 - 11:11 PM

No sweat, I'll take any advice I can get wink.gif

It looks like it might be an issue with my ISP, as although they purport to not block any ports, there has been a massive 46 page thread going on at their own forums since last week about people not being able to connect at all, or getting booted every 10, 20 or 30 minutes.

Incidentally, my ISP is TalkTalk, which I didn't choose myself, they just happened to buy my original ISP, just after I'd signed up to them sad.gif

Depending on what you believe of the back-and-forth between ISP and MS, it could be a fault with the ISP's routing that was highlighted by the last update to the Xbox.

I've put in a ticket with my ISP, but I'm going to high-tail it out of there ASAP as I just don't rate them. They bought Tiscali and AOhelL too, so you can imagine what kind of an ISP they are blink.gif

Edited by daka daka, 13 February 2011 - 11:11 PM.


#4 smiley mcrib

smiley mcrib

    X-S Young Member

  • Members
  • Pip
  • 54 posts
  • Location:iowa
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 14 February 2011 - 01:58 AM

yeah i can only about imgaine, i just know how frustratin it is and then you find out its your damn isp provider enough to make a guy go crazy...i would call around and see which provider would work better, because i know i had to after i spent 300+ on routers and stuff to find out my isp provider was worthless.


#5 skynet061

skynet061

    X-S Enthusiast

  • XS-BANNED
  • 2 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 25 March 2011 - 02:39 PM

Thanks for the info.

#6 chillchill061

chillchill061

    X-S Enthusiast

  • XS-BANNED
  • 1 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 05 May 2011 - 12:18 AM

Thanks for the info.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users