Jump to content


Photo

Mechinstaller Exploit Tutorial Help


  • Please log in to reply
3 replies to this topic

#1 crusty_punk

crusty_punk

    X-S Senior Member

  • Members
  • PipPip
  • 189 posts
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 12 February 2011 - 05:08 AM

ok first off I know how to use google. EVERYWHERE I go.. every page I go to shows a 404.

I have done this in the past and know it works, but this time around I just cant figure this sh*t out. Last time I did this was in '07.

Now my problem is.. I cant get action replay to recognize my USB card. I ran the tutorial to the teeth several times and it just wont work. I have tried OZXmemory and again, nothing but failure!

I got the image from the usual places. I know how to do all that.. what am I doing wrong this time around?

here is a little history on this particular xbox:
ver 1.6a
I soft modded it with krazie's Ndure, with xbox hdm... like I ALWAYS DO... My friend and I (his xbox) sat here and watched it replace all of the files.. go through steps 1, 2 and 3... put everything back together and BAM..nothing had happened. boots to M$ dash... That has never happened to me in 20 - some odd xbox's that I have soft modded...

that is why I am going this route. I am severely stumped.

Are there any fresh tutorials out there for the mechinstaller? Ones that aren't 6 years old? Ones that won't 404?

I tried this:
I ftp'd the game save to 'my' xbox (modded) put in the fat-x formatted thumb stick, it recognized, then I copied the game save from the xbox's hard drive to the usb stick and one file failed to transfer.... the ONE FILE that I need.

WTF?
Please help me...




#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 12 February 2011 - 08:10 PM

How big is the thunb stick? Which "one file" failed to transfer?

#3 spliff721

spliff721

    X-S Senior Member

  • Members
  • PipPip
  • 239 posts
  • Location:seattle, WA
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 12 February 2011 - 08:23 PM

use Xplorer360 v0.9 Beta 6 to transfer the needed files to the memcard.

#4 fallenangle

fallenangle

    X-S Genius

  • Members
  • PipPipPipPip
  • 925 posts

Posted 13 February 2011 - 04:19 PM

Sounds to me like a typical example of a random USB v.2.0 stick failure unless Heimdall's implied suggestion about there not being enough space proves correct.

Even if a memory device has been correctly reformatted to FATX they may still not work at all or give write-to copy failed warnings, typically, consistently stalling at the same point when copying particular files. Others work fine most of the time but just have the occasional copy failure. That sounds as if it could be case here.

BTW Xbox v1.6s also seems to be more picky about what USB stick you're using.

With my two working USB v.2.0 flash drives I get those occasional write-to copy failures and the flash drives, usually, disappear from the dash.

NB. If you get a "Copy Failed" message you should shutdown (not just reboot) > boot > delete any folder/file from the previous copying remaining on the USB stick > shutdown again > boot > retry. Repeat if necessary.

Edited by fallenangle, 13 February 2011 - 04:32 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users