Jump to content


Photo

Console Update Now Blacks Ops Will Not Play


  • Please log in to reply
6 replies to this topic

#1 indianmotor

indianmotor

    X-S Enthusiast

  • Members
  • 2 posts

Posted 21 February 2011 - 09:18 PM

My xbox was running fine. Then I wanted to "backwards compatibility update xbox patch'to play older xbox games. Finnally found and console update and did a usb update.

It did the update and I get the new screen.Then my Black ops games gets and error . unrecognizable disc error. When I try and do another console upgrade I get error E71.

Left for dead 1 and 2 still work. But Black ops will not . I have a feeling all newer games will not anymore.

Is there some firmware I need for my mod ?


#2 BoNg420

BoNg420

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,803 posts
  • Gender:Male
  • Location:USA
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 21 February 2011 - 09:50 PM

You need LT+ and black ops needs AP25 patched through ABGX and reburned

#3 indianmotor

indianmotor

    X-S Enthusiast

  • Members
  • 2 posts

Posted 21 February 2011 - 10:29 PM

Does a LT+ require me to open the box and get to the dvd? Or can this LT+ be done with USB?

I guess I can't go back to my old upgrade once I did the new one. What a mistake that was.


#4 isabellagutin

isabellagutin

    X-S Enthusiast

  • Members
  • 1 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 27 February 2011 - 07:46 PM

hey!!!!!! hello where you able to fix this problem i did the same thing, i was tring to download some arcade game but i saw the update request i was a fool i did not read the rest so i went for it and now my copy of black ops does not work.

please let me know if you fixed this.
thanks


QUOTE(indianmotor @ Feb 21 2011, 02:18 PM) View Post

My xbox was running fine. Then I wanted to "backwards compatibility update xbox patch'to play older xbox games. Finnally found and console update and did a usb update.

It did the update and I get the new screen.Then my Black ops games gets and error . unrecognizable disc error. When I try and do another console upgrade I get error E71.

Left for dead 1 and 2 still work. But Black ops will not . I have a feeling all newer games will not anymore.

Is there some firmware I need for my mod ?



#5 kami623

kami623

    X-S Member

  • Members
  • Pip
  • 63 posts

Posted 27 February 2011 - 08:46 PM

You guys will need to reflash your DVD drive with the LT+ firmware in order to play Black Ops. The copy of Black Ops will have to be reran through ABGX to receive the proper patches.

If you have the tools to flash your DVD drive, then just hook it up, open the stock firmware in Jungleflasher as Source, click yes to Autoload, and then write it back to your drive and Outro. When done with that, just open your CODBO iso file in ABGX an it will be repatched to be playable.

#6 dmcnccu

dmcnccu

    X-S Enthusiast

  • Members
  • 1 posts

Posted 03 March 2011 - 06:32 AM

I'm new to this forum but I've been reading and trying to make sense of everything. Here's my situation - I have a flashed 360, but I never did the dashboard update in January. However, I have been playing burned copies of Black ops and reach on it. I would like to update my dashboard and connect to xbl and continue playing those games.

If I choose to do the update now, is there anything I can do to avoid any problems that could result from the update? When you say that the games "will have to be reran through ABGX to receive the proper patches", does this mean that there's a process to patch the already burned disc or do I need to have a new disc burned?

Thanks guys.



#7 7nemesis7

7nemesis7

    X-S Enthusiast

  • Members
  • 3 posts

Posted 04 March 2011 - 10:49 PM

QUOTE(dmcnccu @ Mar 3 2011, 06:32 AM) View Post

I'm new to this forum but I've been reading and trying to make sense of everything. Here's my situation - I have a flashed 360, but I never did the dashboard update in January. However, I have been playing burned copies of Black ops and reach on it. I would like to update my dashboard and connect to xbl and continue playing those games.

If I choose to do the update now, is there anything I can do to avoid any problems that could result from the update? When you say that the games "will have to be reran through ABGX to receive the proper patches", does this mean that there's a process to patch the already burned disc or do I need to have a new disc burned?

Thanks guys.



Really? you're green as grass man you can't patch a burned disk, the disk is finalized and not re-writable anyway so of course you need to reburn it after patching your iso.

You will still need to update your DVD firmware to LT+ if you want to play the new games because of the new AP25 checks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users