Jump to content


Photo

Softmodding Question


  • Please log in to reply
7 replies to this topic

#1 RobRulez

RobRulez

    X-S Enthusiast

  • Members
  • 6 posts

Posted 23 February 2011 - 11:08 PM

Is it possible to softmod an original Xbox without Action Replay or a desktop with an IDE port? I have neither but I want to softmod my Xbox. I am wondering if I could use a usb to IDE adapter or something? Thanks in advance.

#2 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 24 February 2011 - 03:28 PM

http://forums.xbox-s...o...48529&st=0#


#3 RobRulez

RobRulez

    X-S Enthusiast

  • Members
  • 6 posts

Posted 25 February 2011 - 11:24 AM

thank you. I forgot that I had a via sata card with an ide port. will i be able to use this to softmod and/or upgrade the hd?

#4 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 25 February 2011 - 01:51 PM

Since you have IDE port via the card, hotswapping from Windows is an option: http://forums.xbox-s...&...t&p=4669512

For softmod hdd upgrades, check the link in my sig. There are many options.

Edited by ldotsfan, 25 February 2011 - 01:51 PM.


#5 RobRulez

RobRulez

    X-S Enthusiast

  • Members
  • 6 posts

Posted 25 February 2011 - 08:36 PM

Thank you Idotsfan, very much appreciated!

#6 RobRulez

RobRulez

    X-S Enthusiast

  • Members
  • 6 posts

Posted 25 February 2011 - 10:13 PM

QUOTE(RobRulez @ Feb 25 2011, 05:24 AM) View Post

thank you. I forgot that I had a via sata card with an ide port. will i be able to use this to softmod and/or upgrade the hd?


Idotsfan, I just installed the SATA card and tried to do the hotswap but after I type 'xboxhd' I get a linux error. I am thinking maybe it is because the SATA/IDE card I installed is not primary? Please get back to me as soon as you can as I have everything set up to do this right now. Thanks again!

#7 RobRulez

RobRulez

    X-S Enthusiast

  • Members
  • 6 posts

Posted 26 February 2011 - 08:37 AM

QUOTE(ldotsfan @ Feb 25 2011, 07:51 AM) View Post

Since you have IDE port via the card, hotswapping from Windows is an option: http://forums.xbox-s...&...t&p=4669512

For softmod hdd upgrades, check the link in my sig. There are many options.


Okay, today I installed the SATA/IDE card I have and used the IDE cable from a second Xbox and I got to the point where I typed 'xbrowser' only to get the "linux cd not found" error. At first I thought maybe the problem was due to the fact I was trying to hotswap via my SATA card so later on I tried using a different desktop, an older one with one IDE port on the actual motherboard. I got to the exact same point and again got the 'linux cd not found" error. I should mention that I used different xboxhdm cd's each time, therefore I don't believe the problem lies there. I now have reason to believe the problem is that I am trying to hotswap with a SATA DVD-ROM drive each time. Perhaps if I use xboxhdm2 and a flash drive I can get it to work?

Idotsfan, would you mind giving me detailed instructions on how to use xboxhdm2 and a flash drive as I read the existing guide on the forums and I found it extremely difficult to follow.

Sorry for the trouble and thank you again for your help thus far, it is very appreciated!

Edited by RobRulez, 26 February 2011 - 08:40 AM.


#8 RobRulez

RobRulez

    X-S Enthusiast

  • Members
  • 6 posts

Posted 26 February 2011 - 12:34 PM

Sorry, forgot to mention that I tried the Xplorer360 method also but got the message 'no fatx drive found' even though windows recognized the drive at boot up...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users