Jump to content


Photo

"fragged" My Chip :(


  • Please log in to reply
4 replies to this topic

#1 wessidewb

wessidewb

    X-S Enthusiast

  • Members
  • 4 posts

Posted 06 March 2011 - 07:55 AM

Thanks Heimdall for the screen issue solution!

Heres my newest problem and proposed solution.

first a little backstory
Sooooo..... running an executer 2 chipped box. The other day i upgraded my hdd from the stock MS one to a 200GB maxxtor. After transferring coinops epic onto the F drive via ftp, the boot started to hiccup Once the executer 2 logo came up on startup it would loop and not boot into the dash by itself. I made an evox DVD to boot into a temporary dash. I SHOULD have just FTP'd back into the box and looked at it. instead i started searching tutorials on similar experiences which somehow led me to flashing my chip to solve the issue. sigh...


i can boot into the normal MS dash with the chip OFF

I can hear the xbox boot, But since its the chip theres nothing i can do via ftp (i assume)
Both banks are gone, yes. I don't know how #2 stopped working.
I flashed it with 1mb x2.5035.v16plus.137 ( i assumed the highest release would be the best)

So as i'm sure some of the older members in the mod scene are wondering what the hell i was thinking.

Well, as i'm sure your aware theres plenty of dead links on the subject. Searching for a n00b friendly walk through.... there are no active charts (that i could find) showing xbox versions compared to chip models and bios versions and how they SHOULD relate to each other/compatibility. (i found more information after i killed it)

So i went out and bought another xbox with the executer 2.3l, i lucked out finding a second one with identical chip.

i was going to attempt this tutorial

http://www.xbox-scen...sh-lpc-swap.php

using a 512k (4977) or (4979) bios

what do YOU guys think? any suggestions?


#2 Joes2Silly

Joes2Silly

    X-S Senior Member

  • Members
  • PipPip
  • 254 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 06 March 2011 - 08:39 PM

Xecuter 5035 should have been a 512k bin file, but I could be wrong. It's been a while since I've worked on modchips, but this should work: first, you need to softmod your xbox and get it booting into Evox or some other software to flash your bios. Boot with the modchip off (there is a DIP switch for that, right?) then once you get into Evox or whatever, turn the chip on and flash with the proper bios. But since you have another xbox with the same modchip, you should just be able to 'hotswap' the modchip that is fragged over once you've booted into Evox or something, and you should be able to flash the fragged Xecuter 2.6

EDIT: That link is exactly what I was talking about, it should work....

Edited by Joes2Silly, 06 March 2011 - 08:40 PM.


#3 wessidewb

wessidewb

    X-S Enthusiast

  • Members
  • 4 posts

Posted 07 March 2011 - 10:45 AM

QUOTE(Joes2Silly @ Mar 6 2011, 08:39 PM) View Post

Xecuter 5035 should have been a 512k bin file, but I could be wrong. It's been a while since I've worked on modchips, but this should work: first, you need to softmod your xbox and get it booting into Evox or some other software to flash your bios. Boot with the modchip off (there is a DIP switch for that, right?) then once you get into Evox or whatever, turn the chip on and flash with the proper bios. But since you have another xbox with the same modchip, you should just be able to 'hotswap' the modchip that is fragged over once you've booted into Evox or something, and you should be able to flash the fragged Xecuter 2.6

EDIT: That link is exactly what I was talking about, it should work....




Awesome i will attempt the hotswap tommorow. Thank you.

#4 wessidewb

wessidewb

    X-S Enthusiast

  • Members
  • 4 posts

Posted 12 March 2011 - 08:13 AM

sad.gif

So after cracking both boxes opened i run into a snag.



The first box (my fragged chip) is immaculate, beautiful in all her glory. I tell myself this will be easy.
IPB Image

The xecuter 2.3blite+ seated.
IPB Image

Then, the second box. what a mess? the chip has been hardwired to the board.
IPB Image

same 2.3blite+ stamped chip.
IPB Image


Another suggestion?



#5 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 13 March 2011 - 08:32 PM

Yep. First, check to make sure the chip on the new xbox does indeed have a hacked bios on it (as in, boots homebrew OK), then flip the chip over and make sure all of the pogo pins on it still function. If so. de-solder each wire on your chip (at the LPC end) one at a time labeling them somehow so you know where they go (assuming you want to keep both consoles). Screw the new chip down on your old xbox board and boot it. get to evox (or whatever you prefer to flash with), swap chips back to the old one, and flash it with the correct bios.

Lastly, and optionally, re-solder the new chip back its original board.

Edited by xboxmods2977, 13 March 2011 - 08:36 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users