Jump to content


Photo

Ps3 Failed Update, Now What?


  • Please log in to reply
4 replies to this topic

#1 davefull

davefull

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 09 March 2011 - 05:24 AM

Hey Guys.

This is my first PS3 i've worked on. I mostly work on 360's.

I decided to pick up a cheap ylod PS3 the other day and fix it. I took it all apart and completed the reflow, reassembled and it booted up no problem.

While on the dashboard I decided I would connect to the PSN to setup an account. This is where I ran into trouble. It asked me to update to a new dashboard version(i think 3.56). I'm not entirely sure but I think the original dashboard was version 3.0(or something close to that). The update got to 75% and failed giving a 8002F281 error. Everytime I restarted it would go straight to the update and always fail.

I then booted into the recovery menu and tried all of the options. none of which worked, mostly if I select "rebuild file system" or "recover PS3" the screen goes black and the system turns off after about 15 seconds.

At this point when I turn it on I don't get any video and it turns off after about 10 seconds(no yellow lights).

I have tried another SATA hdd I had kicking around and the results are only slightly different... it comes up saying that the original hdd is not present.

I have also tried putting the update on a USB under PS3/UPDATE. When I try to update that from the recovery method I see the progress bar for a split second and get error 8001002b.

At this point i'm just trying to figure if its worth continuing to work on it... or if its a lost cause. I'm hoping someone with more knowledge of the PS3 can point me in the right direction.

Thanks
Dave

#2 davefull

davefull

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 10 March 2011 - 05:22 AM

Just a small update. I took the HDD to a buddies place and his PS3 had no trouble formatting the disk.

When I took it home I was getting the same results as my earlier post.

#3 davefull

davefull

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 18 March 2011 - 03:14 AM

Hey guys.

Wanted to post that I figured it out incase it helps someone else in the future. After the failed update I could only get into the recovery menu and it would always fail on update.

I removed the hard drive and formatted it NTFS in my computer. I removed the battery from the motherboard and shorted the pins for 15 seconds. Put it all back together and the PS3 actually formatted and started the update. It again failed at 75% with 8002f147(DVD ERROR).

I knew that the DVD cable was loose because the guy I got it from snapped off the little crimping piece. I held it down with my finger on the second attempt and it completed successfully.

I hope it helps someone.

Dave

#4 ILLusions0fGrander

ILLusions0fGrander

    third echelon agent

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,500 posts
  • Gender:Male
  • Location:Post Apocalyptic DC Vault No. 101
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 18 March 2011 - 03:31 AM

nice job getting it working again and thanks for posting back - nothing worse than finding a thread with your problem but no solution!

#5 sharer

sharer

    X-S Young Member

  • XS-BANNED
  • Pip
  • 44 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 12 May 2011 - 06:22 AM

is the motherboard of the ps3 in good order?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users