Jump to content


Photo

Yoostar2 Requires Dashboard Update


  • Please log in to reply
2 replies to this topic

#1 hxcmusic

hxcmusic

    X-S Young Member

  • Members
  • Pip
  • 39 posts

Posted 10 March 2011 - 07:58 PM

So I tried to play Yoostar2 from GOD on my JTAG running 12611 and got an notice that an update was required but couldn't be found. After deleting and re-installing and still getting the same effect I tried launching from disc, where I was prompted for an update required to play the game. I put the disc in my non JTAG xbox, which is running 12625 and it plays fine, so I assume this game is forcing you to update to 12625.

Does this mean that a new hacked dashboard will be required this game? I'm guessing if a forced update is required on this crappy game that no one give a damn about it's definitely going to be on homefront next week.



#2 Jbonzo

Jbonzo

    X-S Senior Member

  • Members
  • PipPip
  • 175 posts

Posted 10 March 2011 - 08:36 PM

Solution here:


http://digiex.net/do...ck-removed.html

#3 lenselijertje

lenselijertje

    X-S Member

  • Members
  • Pip
  • 130 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 11 March 2011 - 12:44 AM

i installed dashlaunch 2.09 beta but it still want to update, i only play from disk, have no harddrive.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users