Jump to content


Photo

Duox2 White (clone) Not Flashing


  • Please log in to reply
3 replies to this topic

#1 omscarr

omscarr

    X-S Enthusiast

  • Members
  • 5 posts

Posted 16 March 2011 - 10:05 AM

Hi there.

I have installed a white duox2, which i have found out is a clone. when it boots, all it does is boot to flashbios, no matter which bank i have selected. Also, I cant seem to flash it at all. I have been trying the flash via http method, have tried flashing both banks. I tried 512kb size bios because that is what the duox2 is supposed to have, and I also tried 256kb size because I head that the clones only have 256kb banks.

Does any one know if there is some sort of flash write protect on this chip?

when i say it wont flash, it always just ends up saying "unknown flash! halting"

#2 Mjollnir

Mjollnir

    X-S Member

  • Members
  • Pip
  • 121 posts
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 16 March 2011 - 11:35 AM

Clones are definitely with 256 KB banks. AFAIK, there are no write protect on the chip.

Are you flashing through the built in Evo-X bios flasher?

#3 omscarr

omscarr

    X-S Enthusiast

  • Members
  • 5 posts

Posted 29 March 2011 - 04:06 AM

The chip has flashbios on it, I tried using that through http, also via disk. That didnt work, so i also tried using both Slayers auto install disk and AID disks to flash and they didnt work either.

#4 Joes2Silly

Joes2Silly

    X-S Senior Member

  • Members
  • PipPip
  • 254 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 29 March 2011 - 06:58 AM

Trying downloading raincoat and flash it using that. Have you tried flashing both banks? Have you tried using flashbios and flashing from a disk or the hard drive?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users