Jump to content


Photo

Weird Purple Tint On 480p Xbox With Component To Vga Adapter On Frosty


  • Please log in to reply
7 replies to this topic

#1 pdcool27

pdcool27

    X-S Enthusiast

  • Members
  • 6 posts

Posted 21 March 2011 - 11:42 PM

for some reason on my SoG TV has a purple tint when using a component to vga adapter and i get green lines when running 720p while using frosty's vga boot disc.

Edited by pdcool27, 22 March 2011 - 12:09 AM.


#2 pdcool27

pdcool27

    X-S Enthusiast

  • Members
  • 6 posts

Posted 22 March 2011 - 10:56 AM

btw it's a ver 1.4 xbox

#3 fallenangle

fallenangle

    X-S Genius

  • Members
  • PipPipPipPip
  • 903 posts

Posted 27 March 2011 - 03:39 PM

Do you mean you're using a powered Component to VGA transcoder?

Don't know about the 720p matter but as regards the purple (magenta?) tint that could be down to the transcoder, particularly if it's a cheap one.

I had a mild version of same sort of thing with a RGB SCART To Component transcoder used with a Dreamcast. It was simply due to a pot (variable resistor) on the green signal channel not being set properly.

I dialed out the magenta tint to get the colour balance to neutral and it's been fine ever since. Worked for me but it is only a suggestion about what might be causing the colour problem. The transcoder you're using may not even be adjustable in the same way.

If the transcoder has worked without the same fault with other devices chances are it is something else. It could easily be just a cable or connector problem. So you shouldn't fiddle with the transcoder until you're sure it can't be anything else and then only at your own risk.

#4 pdcool27

pdcool27

    X-S Enthusiast

  • Members
  • 6 posts

Posted 27 March 2011 - 07:58 PM

it's just a simple adapter i got for $4 because i can't find anyone who wants to sell me an xbox frozen cable or anything remotely similar

Edited by pdcool27, 27 March 2011 - 08:00 PM.


#5 fallenangle

fallenangle

    X-S Genius

  • Members
  • PipPipPipPip
  • 903 posts

Posted 27 March 2011 - 11:01 PM

Oh I see, ignore my reply then.

I've only just been reading up on getting VGA from a Xbox and converting Component cables to VGA. I had no idea that was even possible.

#6 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 28 March 2011 - 02:46 PM

VGA Xbox - the newer variant is mode 2+3. hence component to rgb works. The Linux VGA Xbox uses other mode: 1+3 or something.
the stuff is buried in the VGA thread somewhere. Frostythesnowman commented on use of component to rgb with rca gender switch plugs

EDIT:
Found that post: http://forums.xbox-s...&...t&p=4068914

Edited by ldotsfan, 28 March 2011 - 04:32 PM.


#7 pdcool27

pdcool27

    X-S Enthusiast

  • Members
  • 6 posts

Posted 28 March 2011 - 02:55 PM

i read one person with the same problem and they said it was a problem with signal strength but this adapter works perfectly with my ps2

#8 karen123456

karen123456

    X-S Enthusiast

  • Members
  • 10 posts

Posted 28 June 2011 - 11:14 AM


Thanks for the update. I should have read it thoroughly earlier to avoid misunderstanding. More interesting post in the future please.pellet mill




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users