Jump to content


Modded Xbox 360 Won't Play Any Call Of Duty Games?

  • This topic is locked This topic is locked
1 reply to this topic

#1 daywalker1971


    X-S Young Member

  • Members
  • Pip
  • 36 posts
  • Location:vista california
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 27 March 2011 - 03:12 AM

I hope I've posted this in the right area, i have a wierd problem...up until recently I've backing up the latest games and playing no problem on live and everything..Ive had this one modded by an outside source since the new liteon came out. Until recently and maybe its some type of update??? but it plays all of my backups accept for Call of duty modern warfare 2 and call of duty black ops..Ive tried downloading backups from different sources but i get the same unreadable disk error when it tries to start. Ive even tried to install it to the hdd and boot the game but no dice..anybody have any input on this one??????

#2 Ranger72



  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,816 posts
  • Gender:Male
  • Location:Cumberland MD.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 27 March 2011 - 05:30 AM

You should have looked a few posts down and you would have seen THIS thread.

Instead of getting into the obvious I will let you look at that thread so you can find out where you made a mistake.

sad thing is you have been warned about this very same thing 3 times before and you still haven't learned? Guess this time it is for good.

p.s. your issue is easy to remedy but too bad nobody here will help you now.

Edited by Ranger72, 27 March 2011 - 05:33 AM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users