Jump to content


Photo

Newbie Help With Running Iso


  • Please log in to reply
2 replies to this topic

#1 Sweetchinmusic

Sweetchinmusic

    X-S Enthusiast

  • Members
  • 5 posts

Posted 30 March 2011 - 01:14 AM

Hi sorry to bombard this thread with another newbie question but I couldn't find the answer.

Basically got my Xbox flashed recently. And I tried running Crysis 2 on a Dual Layer.

However when I put it in, it says that I need to update in order to play this game? I don't have it connected to the internet.

Is it safe to proceed, or will clicking yes ruin my flashing or brick my Xbox?

Thanks for any help

#2 Sweetchinmusic

Sweetchinmusic

    X-S Enthusiast

  • Members
  • 5 posts

Posted 30 March 2011 - 02:48 AM

Also another query lol.

I'm using Imgburn to burn the Isos. Everything gets done 'successfully' but when I put it in my Xbox it runs for like a second and then says the disc is unreadable?

Using Aone Plus Gold Edition. Thought these would be fine as the person who flashed my Xbox was using the same media, thus I went for it.

Thanks

#3 mitch_thepcman

mitch_thepcman

    X-S Enthusiast

  • Members
  • 24 posts
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 11 April 2011 - 02:39 AM

QUOTE


Hi sorry to bombard this thread with another newbie question but I couldn't find the answer.

Basically got my Xbox flashed recently. And I tried running Crysis 2 on a Dual Layer.

However when I put it in, it says that I need to update in order to play this game? I don't have it connected to the internet.

Is it safe to proceed, or will clicking yes ruin my flashing or brick my Xbox?

Thanks for any help


If you do not have the internet on that console, you will need to download the 12625 update from Microsoft's website, put it on a FAT32 usb stick, and insert it into your console. MAke sure there isnt a default.xex file on the root of the USB, it will cause e71 on boot. Make sure to update your discs, as new AP2.5 checks come with the new dash.

QUOTE
Also another query lol.

I'm using Imgburn to burn the Isos. Everything gets done 'successfully' but when I put it in my Xbox it runs for like a second and then says the disc is unreadable?

Using Aone Plus Gold Edition. Thought these would be fine as the person who flashed my Xbox was using the same media, thus I went for it.

Thanks


It depends. I used memorex, and i was getting these errors. When my console ffinally died, i got a new console, and these same discs worked perfectly in it. It couls possibly be your dvd drive. Try your discs in a known working console, and try known working discs in your console.

Edited by mitch_thepcman, 11 April 2011 - 02:40 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users