Jump to content


Photo

Potentially Stupid Question...


  • Please log in to reply
12 replies to this topic

#1 crusty_punk

crusty_punk

    X-S Senior Member

  • Members
  • PipPip
  • 189 posts
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 31 March 2011 - 06:56 PM

I know that I am going to be flamed for this but it's killing me that I can't figure it out on my own....

History:
My cousin's son's xbox's DVD drive took a crap. They bought an xbox at a thrift store in Arizona. They took the dvd drive out and put it in their personal xbox. They sent me the thrift store xbox with the old, broken, dvd drive in it. To the best of my knowledge, that is all he did to it. Opened it, removed the dvd drive, put the old one in, boxed it and shipped it to me (in Virginia). I called him and asked him if the xbox had been opened before he got it and he told me no. He broke the seals. I opened it up and at first glance it looked like a 1.0 / 1.1 but...

Today I was poking around in the xbox and noticed:
-it does not have a daughter board but has the inline 12 pin power connector.
-it does not have a second pin header for the GPU fan
-it has "later" heat sinks
-it has a slim Seagate hard drive
-one of the security stickers on the bottom of the box has different symbols that I have never seen before.
-the power supply has more stickers and symbols than I have ever seen before

See the images that I have attached.
I am baffled. Is this a foreign xbox? When I push the power button, it does not turn on. I was going to swap the PSU with one that I know works but saw all of this and had to ask. WTF?

oh.. aslo, the xbox was f**king immaculate when I opened it. Not a single speck of dust. No dust on the fins, no dirt under the jewel.. nothing. It's as if this thing has been in a mylar bag for the past billion years.

IPB Image IPB Image IPB Image IPB Image IPB Image IPB Image

What the hell is this?
It looks to me like parts from several different xbox's, but that would be impossible since my cousin was the first person to de-virginize it. He does not know how to mod and has absolutely no reason to lie to me.

what are your thoughts?
Anyone seen this before?

#2 BuraddoX

BuraddoX

    X-S Senior Member

  • Members
  • PipPip
  • 167 posts
  • Location:Australia
  • Interests:Loves to mod gaming consoles.
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 31 March 2011 - 11:17 PM

Wow i have never seen a xbox look like that I know i haven't seen into every xbox yet but it just seems like parts from other xbox's maybe it is a old test that MS did and sold it im not sure plus is American xbox's made in mexico or is it just this one i hope someone knows what it is.
PS : love your guides on X-Fusion happy.gif

#3 spliff721

spliff721

    X-S Senior Member

  • Members
  • PipPip
  • 239 posts
  • Location:seattle, WA
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 01 April 2011 - 02:16 AM

i happen to live in washington state, just outside of redmond where microsoft is based. i had a friend who worked for a company that shredded sensative material for companies. one such company was microsoft. among the things he destroyed for microsoft were some xboxs. he decided to keep one. he brought it to me to mod for him a few months back and the sticker you show in your pics said said "PROTOTYPE, NOT FOR SALE" instead of the microsoft info. the box was already softmoded, but it was disabled, so i had to remod it. i dont remember, i think it was a 1.1.

i know this doesnt really answer your questions, but if it was a M$ test box, it would be more clearly marked.

#4 crusty_punk

crusty_punk

    X-S Senior Member

  • Members
  • PipPip
  • 189 posts
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 01 April 2011 - 02:45 AM

QUOTE(BuraddoX @ Mar 31 2011, 06:17 PM) View Post

Wow i have never seen a xbox look like that I know i haven't seen into every xbox yet but it just seems like parts from other xbox's maybe it is a old test that MS did and sold it im not sure plus is American xbox's made in mexico or is it just this one i hope someone knows what it is.


I know right! I have been digging into xbox's since 2003 and have never seen one come like this. The heat sinks and hard drive look like they came from a 1.6x. but the mobo and power supply look like a 1.0 / 1.1 minus the GPU fan header and there is no daughter board. I need to look into the ram chips and the graphics chip. Also I think I need to pop off the heat sink from the CPU and see if there is M$ bubble gum on it or not.

It's not impossible that this is a M$ test unit, but then again, if it is a frankie... I have seen people selling refurb stickers on eBay.. BUT.. there is only one layer of sticker, not two.

this is completely bizzare to me.

also, the color of the sticker that says
"Caution, risk of electric shock... etc."
is orange but I dont think that has anything to do with anything.


QUOTE('Buraddox' date='Mar 31 2011 @ 06:17 PM' post='4789882')

PS : love your guides on X-Fusion happy.gif

Thank you so much! I have been wanting to do something like that for so long because all of the good tutorials are slowly disappearing and going all 404 on us. If you have anything for me to link to, let me know.

QUOTE('Spliff271')

i know this doesnt really answer your questions, but if it was a M$ test box, it would be more clearly marked.

Very true... very true... when you worked on the box for your friend, were there motherboard / hardware anomaly's like this one? The thing that gets me is that this has the 12 pin in-line molex which indicates 1.0 / 1.1 but the lack of daughter board and lack of GPU fan header is killing me.

I hope we can pull our hive mind together and get to the bottom of this.
I need to call my cousin and see what brand of DVD drive came out of this thing and I also need to ask him again in my big boy voice if it was already open of not. I have no reason to doubt him, but thins is just bizarre.

thanks for your replies guys...
off to investigate more.


p.s. remember when I said that this thing was immaculate inside? no dust... I just took the fan out and it looks like it just rolled off of the factory floor. Brand spanking new. spooky... unsure.gif

Edited by crusty_punk, 01 April 2011 - 02:47 AM.


#5 spliff721

spliff721

    X-S Senior Member

  • Members
  • PipPip
  • 239 posts
  • Location:seattle, WA
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 01 April 2011 - 02:57 AM

I did not notice anything strange about the hardware. But then again, I'm a softmod guy, so I generaly don't mess with the hardware much, just softmod with my USB to xbox adapter and splintercell, then swap the HDD for a bigger one.
Next time I stop by his house, ill pop it open and take a look. You got me curious now.

#6 BuraddoX

BuraddoX

    X-S Senior Member

  • Members
  • PipPip
  • 167 posts
  • Location:Australia
  • Interests:Loves to mod gaming consoles.
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 01 April 2011 - 03:30 AM

QUOTE(spliff721 @ Apr 1 2011, 02:57 AM) View Post

I did not notice anything strange about the hardware. But then again, I'm a softmod guy, so I generaly don't mess with the hardware much, just softmod with my USB to xbox adapter and splintercell, then swap the HDD for a bigger one.
Next time I stop by his house, ill pop it open and take a look. You got me curious now.

take some pics so you can show us if that's no hassle just would love to see what the insides of it look like happy.gif
i hope we all can get to the bottom of this.
Plus ps it isn't April 1st where you from as i wouldn't want to be getting pranked LOL

#7 spliff721

spliff721

    X-S Senior Member

  • Members
  • PipPip
  • 239 posts
  • Location:seattle, WA
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 01 April 2011 - 03:48 AM

No, still a few hours away from april 1st. And I hate april fools anyway. I'm going to call him after I'm done with school tonight just to see exactly what version it is.

#8 crusty_punk

crusty_punk

    X-S Senior Member

  • Members
  • PipPip
  • 189 posts
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 01 April 2011 - 03:58 AM

QUOTE(BuraddoX @ Mar 31 2011, 10:30 PM) View Post

Plus ps it isn't April 1st where you from as i wouldn't want to be getting pranked LOL


Technically where I am in Virginia its only 9:30 pm and where Spliff is in Washington, it's 6:30 pm on March 31st. I guarantee that this is no joke, on my end at least.

This is what I was able to come up with:
Hdd - Seagate ST310014ace 10.2gb

PSU - Foxlink FTPS-0001
(one sticker says "Rev.c2" and another says "Rev. c4")

Ram chips are;
Samsung 244
K4D263238M-QC50

TSOP:
M29F080A
90N1
5BS40
0425
Singapore

Video Encoder:
CONEXANT
CX25871-14
E286621.1
0244 Phillipines

CPU did have the M$ "bubble gum".
7227A011 SL5SN
KC 733/128
The CPU had a QR code but it was tiny and my phone could not read the information off of it. sad.gif

The mobo has a sticker that says:
QTMP K4817 R13
and the SKU number is:
1062833108582472

The sticker near the power socket says:
100v . 127v - 2.1a
50 / 60 Hz

The Nvidia chip says:
MCPX X3
FA 9876.1 0243d1
s Taiwan


I ran all of this information through my super computer (aka Google) and found out that this is a Ver1.1 with a dead power supply.

::walk of shame::

Still, I didn't know that early xbox's had 10.2 gb hard drives. I those came later...
Oh well... at least I figured it out. Also the foxlink PSU states:
Input(50 / 60 Hz): 100-127v - 2.5a
when the back of the box says:
100v . 127v - 2.1a
50 / 60Hz

I don't know... is that why these things caught fire back in the day?

Anyways, I figured it out. I just needed to sit, read and look up part numbers.
It was a learning experience. I could have sworn that 1.1's hd daughter boards too...

oh well smile.gif

#9 masterofpuppets

masterofpuppets

    X-S Senior Member

  • Members
  • PipPip
  • 246 posts
  • Location:New Zealand
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 01 April 2011 - 05:51 AM

Seen one exactly like that except the psu was a delta and it was covered in dust. And no 1.1s never had daughter boards.

Edited by masterofpuppets, 01 April 2011 - 05:51 AM.


#10 crusty_punk

crusty_punk

    X-S Senior Member

  • Members
  • PipPip
  • 189 posts
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 01 April 2011 - 03:30 PM

QUOTE(masterofpuppets @ Apr 1 2011, 12:51 AM) View Post

Seen one exactly like that except the psu was a delta and it was covered in dust. And no 1.1s never had daughter boards.


I'm still learning after all these years.
Now I just need to get this thing running...

#11 obcd

obcd

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,737 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 02 April 2011 - 10:16 PM

Indeed, 1.1's don't have an usb daughterboard and don't have a GPU fan.
Maybe it was sent to M$ once for a repair. This could explain that it's still sealed altough there are some newer parts inside.

They cought fire because the supply mains plug was badly attached to the pcb. The solderings took all the pressure when you plugged in and out the cable, and started to crack after a while. This caused sparking and a fire risk. (Specially with dust around the sparking area.)

You would be suprised how well you can remove dust with an air compressor. In fact, it's the only thing that works well. A vacuum cleaner only removes the nearby dust particles, and a duster simply moves them to another location. The most difficult to clean usually are the blades of the blower. As they start rotating when you blow into them, the airflow speed decreases.

To my knowledge, the 10 gig harddisk was used when their was a shortage of the 8 gig types. I have no idea if they are common for 1.1 xboxes.

regards.

#12 BuraddoX

BuraddoX

    X-S Senior Member

  • Members
  • PipPip
  • 167 posts
  • Location:Australia
  • Interests:Loves to mod gaming consoles.
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 02 April 2011 - 11:12 PM

Well atlest you found out crusty_punk happy.gif its good that its just like new though so all you have to do is fix the power supply and it will work.also spliff just wondering did you see your friends xbox yet happy.gif.

#13 crusty_punk

crusty_punk

    X-S Senior Member

  • Members
  • PipPip
  • 189 posts
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 07 April 2011 - 01:47 AM

due to procrastination, my girlfriend nagging me to NOT work on this"shit" when she is home and a crazy work schedule... I have not been able to test a different PSU. Today I dropped in a Delta PSU from a 1.0 and the thing booted right up. That's most definitely a plus!

Look for a ton more tutorials in my blog now that I know this thing works!

Thanks for looking, thanks for everyone's replies and thanks for all of your advice!
Josh




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users