Jump to content


Photo

Dash Launch 2.20 11625 Dash, Ini File Not Working


  • Please log in to reply
1 reply to this topic

#1 brandvegn

brandvegn

    X-S Young Member

  • Members
  • Pip
  • 49 posts
  • Location:South Korea
  • Interests:XBox Modding, Running, Mountain Biking, Tech
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 07 April 2011 - 06:44 AM

Alright. I have FSD on Hdd1. I have renamed default.xex to FSDash.xex.

launch.ini is as follows:

[QuickLaunchButtons]
BUT_X = Hdd:\Content\0000000000000000\C0DE9999\00080000\C0DE99990F586558
Default = Hdd:\Freestyle\FSDash.xex
[Settings]
nxemini = true
pingpatch = true

I have 11625 dash, newest Freeboot via Jtag tool. I think it is .40. Am I doing something wrong? Went to installer, ran default.xex and it said it wrote everything. Maybe I am missing a step...

#2 hangover

hangover

    X-S Expert

  • Members
  • PipPipPip
  • 675 posts
  • Location:Melbourne, Australia
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 11 April 2011 - 05:50 AM

QUOTE(brandvegn @ Apr 7 2011, 03:44 PM) View Post

Alright. I have FSD on Hdd1. I have renamed default.xex to FSDash.xex.

launch.ini is as follows:

[QuickLaunchButtons]
BUT_X = Hdd:\Content\0000000000000000\C0DE9999\00080000\C0DE99990F586558
Default = Hdd:\Freestyle\FSDash.xex
[Settings]
nxemini = true
pingpatch = true

I have 11625 dash, newest Freeboot via Jtag tool. I think it is .40. Am I doing something wrong? Went to installer, ran default.xex and it said it wrote everything. Maybe I am missing a step...


shouldnt your ini say - Default = Hdd1 , not hdd ?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users