Jump to content



Falcon Cannot Get Identical Dumps.

  • Please log in to reply
2 replies to this topic

#1 Poopmonkey


    X-S Member

  • Members
  • Pip
  • 89 posts

Posted 09 April 2011 - 09:28 AM

Hey guys, Im currently trying to jtag a falcon motherboard that I recently got my hands on. This is not my first jtag unit and I never had a problem but this sorta stumps me. I'm using a SPI Usb flasher and I literally used dozens of times now on different units and it always worked out for me except this sole unit. Basically, when I make a nand dump of the nand with Nandpro, I get Error 250 in reading block 235 and 277 and a Error 25C on block 355. I get these errors repeatedly and I have received them for the previous nine dumps I tried to do.

I noticed when I try to use Nandcompare 1.2 I see that all my dumps differ on the sole bad block of 355 where I got a 25C error on all my dumping. I feel like that 355 block is just constantly giving off random info and I might never get a matching dump. So, now I am wondering what am I to do? I've checked all my wiring and have resoldered but should I just forget about these bad blocks and continue or do I need to try something else?

Any help would be appreciated.

#2 relaxxx


    X-S Genius

  • Members
  • PipPipPipPip
  • 926 posts

Posted 09 April 2011 - 01:22 PM

Why don't you just dump the first 50 blocks and compare. Then flash the 50 block Xell free60. After that you can download the full nand by ethernet IP address and flash with USB. Hell of a lot faster and more reliable than LPT'ing the whole bloody thing.

#3 tk_saturn


    X-S X-perience

  • Members
  • PipPip
  • 417 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 09 April 2011 - 05:10 PM

Don't worry about, it's safe to ignore as long as you remap those bad blocks.

Edited by tk_saturn, 09 April 2011 - 05:15 PM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users