Jump to content


Photo

The New System Update Faq


  • Please log in to reply
68 replies to this topic

#31 Trooper2821438

Trooper2821438

    X-S Young Member

  • Members
  • Pip
  • 33 posts

Posted 26 May 2011 - 12:18 AM

LOL.... Cheers man, I actually was freaking out a little... (Oh my god I have purchased this shit which I am ALREADY SCARED OF (Out of my depth with this flashing business) and now the whole scene has been urned upside down)

#32 wiek

wiek

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 26 May 2011 - 05:58 AM

I have a lite-on 9504 and the new update have flashed it to a firmware 0272(!) rendering my backups useless. I've just reflashed the drive with my original 9504 firmware to see if it's working and it was so after that step i've just reflashed it with the lt+ firmware corresponding to my 9504 drive and it works like a charm, all my backups are working again... muhaha.gif

#33 Rammieone

Rammieone

    X-S Member

  • Members
  • Pip
  • 111 posts
  • Location:Uk
  • Interests:Xbox Live<br />Football <br />Computers
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 26 May 2011 - 07:25 AM

QUOTE(wiek @ May 26 2011, 05:58 AM) View Post

I have a lite-on 9504 and the new update have flashed it to a firmware 0272(!) rendering my backups useless. I've just reflashed the drive with my original 9504 firmware to see if it's working and it was so after that step i've just reflashed it with the lt+ firmware corresponding to my 9504 drive and it works like a charm, all my backups are working again... muhaha.gif




Only thing with doing this now is its looking highly likely to be unsafe!!

#34 wrestlerkid

wrestlerkid

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 26 May 2011 - 11:08 AM

QUOTE(wiek @ May 26 2011, 12:58 AM) View Post

I have a lite-on 9504 and the new update have flashed it to a firmware 0272(!) rendering my backups useless. I've just reflashed the drive with my original 9504 firmware to see if it's working and it was so after that step i've just reflashed it with the lt+ firmware corresponding to my 9504 drive and it works like a charm, all my backups are working again... muhaha.gif


I don't understand, how come when I did this, it did not restore my backup play capability. Instead, now I cant play anything, original or burned. I have a 74850c, I tried flashing LT and LT+ so far, but not LT+ 1.1, I figured it would be the same outcome. Any suggestions?


#35 SasquatchRVC

SasquatchRVC

    X-S Young Member

  • Members
  • Pip
  • 46 posts

Posted 26 May 2011 - 01:02 PM

QUOTE(wrestlerkid @ May 26 2011, 06:08 AM) View Post

I don't understand, how come when I did this, it did not restore my backup play capability. Instead, now I cant play anything, original or burned. I have a 74850c, I tried flashing LT and LT+ so far, but not LT+ 1.1, I figured it would be the same outcome. Any suggestions?

The guy you quoted, sounds like he flashed his drive with his original FW, aka the old OFW. Then he flashed it with LT+. Maybe try that?
However, from the sound of it, maybe you messed up something. Did you forget to plug the SATA cable back into the drive? I've actually done that. Closed up the system, went to run a backup to test it, and said 'son of a bitch' and had to open the sucker back up just to plug in the SATA.

QUOTE(Rammieone @ May 26 2011, 02:25 AM) View Post

Only thing with doing this now is its looking highly likely to be unsafe!!

Based on what?

Edited by SasquatchRVC, 26 May 2011 - 01:09 PM.


#36 BigSteel

BigSteel

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,103 posts
  • Location:Calgary, Canada
  • Xbox Version:unk

Posted 26 May 2011 - 07:23 PM

The update is on any game discs yet is it? Just through Live, correct?

#37 Rammieone

Rammieone

    X-S Member

  • Members
  • Pip
  • 111 posts
  • Location:Uk
  • Interests:Xbox Live<br />Football <br />Computers
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 26 May 2011 - 09:21 PM

QUOTE(SasquatchRVC @ May 26 2011, 01:02 PM) View Post

The guy you quoted, sounds like he flashed his drive with his original FW, aka the old OFW. Then he flashed it with LT+. Maybe try that?
However, from the sound of it, maybe you messed up something. Did you forget to plug the SATA cable back into the drive? I've actually done that. Closed up the system, went to run a backup to test it, and said 'son of a bitch' and had to open the sucker back up just to plug in the SATA.
Based on what?


Just based on reading here and on xbox hacker that ppl in the know are advising against doing so!

QUOTE(BigSteel @ May 26 2011, 07:23 PM) View Post

The update is on any game discs yet is it? Just through Live, correct?


As far as i am aware yes just live!
Played the new Dirt 3 and thats still not issuing the update from Disc which is a current new release!

#38 Grifter357

Grifter357

    X-S Young Member

  • Members
  • Pip
  • 56 posts

Posted 26 May 2011 - 09:46 PM

QUOTE(Retroplay @ May 14 2011, 03:08 PM) View Post

What about Hitachi drives ? (79FL in my case).
I don't see any info regarding them, are they affected by the upcoming dashupdate ?


I have a 79 hitachi and it's asking to accept the update, but the front page says the hitachi model isn't in the list of drives being asked to update.

It would stand to reason that all drives would have to be updated to play new discs.

Anyone take the update on a hitachi drive?

Thanks

#39 Emraith

Emraith

    X-S Enthusiast

  • Members
  • 8 posts

Posted 27 May 2011 - 03:53 AM

So if I'm reading this all correct, I have a liteon 9xxx drive, and don't really care about playing backups anymore(really only play 2 or 3 games, which I own). I could just flash back to OFW, update, then wait for an update from c4eva, and decide what to do from there?

#40 krizalid

krizalid

    X-S Expert

  • Dev/Contributor
  • PipPipPip
  • 612 posts
  • Location:Mexico
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 27 May 2011 - 04:58 AM

Something just came to mind!! Not sure if mentioned before and it might be too early to know or speculate.


What will happen with future dash updates regarding the drive's firmware?

I mean, suppostly this update is to update the firmware on drives to support new disc format XGD3, so, you think M$ will use this "flash firmware" on System Update in every update to make it harder for us? Or do you think that this is the only time this will happen since it's "only meant to add new disc format support"?


What do you think?

#41 ddxcb

ddxcb

    X-S X-perience

  • Members
  • PipPip
  • 403 posts

Posted 27 May 2011 - 05:40 AM

Needed to add to OP post.

SPG is Patched with the 13*** update.

#42 dizmilli

dizmilli

    X-S Young Member

  • Members
  • Pip
  • 46 posts

Posted 27 May 2011 - 05:40 AM

I have a buddy with a lite on 7xxx with LT 1.1. He doesnt care about playing backups or not. Could he update to the new dashboard and be safe from banning or the system messing up if he has CFW?

#43 graelb

graelb

    X-S Enthusiast

  • Members
  • 21 posts

Posted 28 May 2011 - 09:36 PM

I always have this habit of just thinking "oh that update won't do anything!" and going ahead with it. Luckily I had my drive key and OFW saved on my pc. I'm on a BenQ, and can get all the non-ap2.5 backups to work, but for some reason (using LT+) they won't play AC:B or Fable 3, but it'll play portal 2...... they just stay at a black screen and eventually(5-10min) throw a "this disc is unreadable" error... Thoughts? I'll try and reflash LT+ in case the second flash just didn't stick.

#44 Rammieone

Rammieone

    X-S Member

  • Members
  • Pip
  • 111 posts
  • Location:Uk
  • Interests:Xbox Live<br />Football <br />Computers
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 28 May 2011 - 09:41 PM

QUOTE(graelb @ May 28 2011, 09:36 PM) View Post

I always have this habit of just thinking "oh that update won't do anything!" and going ahead with it. Luckily I had my drive key and OFW saved on my pc. I'm on a BenQ, and can get all the non-ap2.5 backups to work, but for some reason (using LT+) they won't play AC:B or Fable 3, but it'll play portal 2...... they just stay at a black screen and eventually(5-10min) throw a "this disc is unreadable" error... Thoughts? I'll try and reflash LT+ in case the second flash just didn't stick.



Thats a known issue due to new ap2.5 checks on those games!
Also leaving it for 10 mins will result in you getting flagged i think as the firmware is set to protect you on that screen for 2-3 mins

#45 graelb

graelb

    X-S Enthusiast

  • Members
  • 21 posts

Posted 28 May 2011 - 09:49 PM

Meh. It's been flagged already when the AP2.5 dash came out originally (almost a year ago now?) No banning... just flagging. Good to know though... and slightly irritating. So the I've gathered that the AP 2.5 tables have changed, we'll have to wait for a new update before they'll run again? Do I have that right? Or do you think my flash was just bad?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users