Jump to content


Photo

Weird Xecutr 3 Ce Problem


  • Please log in to reply
No replies to this topic

#1 slayerproxb

slayerproxb

    X-S Enthusiast

  • Members
  • 4 posts
  • Location:Illinois
  • Interests:Electronics of any kind, Cars, and Music.
  • Xbox Version:v1.4
  • 360 version:v2 (zephyr)

Posted 10 April 2011 - 07:30 AM

So a few days back i was cleaning up my xbox because i have a new one to build anyway the one im currently using is a v1.2 with a xecuter 3 ce pin header and a 300gb hd. It has always worked fine until now the x3 config live boots through every time i used it to ftp my newer xbmc release and now it wont boot any dashboard. Believe me i have tried every combo of differant dashboards bios and i even went so far as to strip my boarf down and re install everything but its like the second i deleted my old xbmc my box wont load any xbe at all and i mean at all my dvd drive works fine but it wont load games at all nor will.my hd im at a loss right now any ideas at all would be cool thanks in advance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users