Jump to content


Photo

Fatally Crashing Game On Jtag


  • Please log in to reply
1 reply to this topic

#1 korruptcow

korruptcow

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 14 April 2011 - 11:43 PM

Hey i have been trying to get the new MJ game working on the jtag falcon i have. It boots into the second logo (after ubisoft) and then the system fatally crashes (DL 2.21 says "fatal crash interrupted"). Returns back to the dash (FSD). I have tried 2 different version of the disc and it does it at the same point on both versions.

So i am trying to run it off HDD, Jtag falcon running 12611 dash , FSD and DL 2.21 .. anyone else having this issue? Anyone have any suggestions?



#2 bulldog36

bulldog36

    X-S Enthusiast

  • Members
  • 3 posts

Posted 26 April 2011 - 09:57 AM

I have the same setup with you and same crash point if I run it off the internal HDD ... but on external USB HDD it works.

Are you running off the internal HDD?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users