Jump to content


Photo

Softmod Impossible


  • Please log in to reply
10 replies to this topic

#1 vimann

vimann

    X-S Enthusiast

  • Members
  • 16 posts

Posted 17 April 2011 - 09:22 PM

I've tried the ndure softmod, following the tutorials exactly. Either by xplorer360 or by xboxhdm. Hard drive locks/unlocks without problems. I can restore the original unmodded dash anytime and the box boots fine. When i do the ndure softmod, the xbox shows the splash screen and then the screen remains black, the fan spins up faster and the light is amber. Another time i loaded the softmod the light was green-red. I have 5101 kernel and 5960 dash. I've tried ndure with the specific kernel or the generic one. Why can't i do it ? Has anyone faced this problem ? I've also tried copying s.xtf to C:\xodash\s.xtf with no results.

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 17 April 2011 - 11:25 PM

Follow the method in my signature - Softmod with hotswap. Pay particularly close attention to the very few options you select with Kingroach, and to the order of the xboxhdm / ndure script options.

Edited by Heimdall, 17 April 2011 - 11:35 PM.


#3 vimann

vimann

    X-S Enthusiast

  • Members
  • 16 posts

Posted 18 April 2011 - 12:04 AM

I do not need hotswap because i followed the eeprom tutorial, made my cable and extracted it. Also followed the tutorials exactly...
Too much wasted time with this...
It is known for a fact that the ndure softmod boots the xbe from E:/dash/default.xbe correct ? Also i've read that when the light is orange and no error is present the xbox boots in "modded mode "
So just now i've put xbmc on the hdd and created a shortcut, replacing the default.xbe. Guess what ? The screen flickered and in that flicker i could swear i saw the unleashx dash, then the screen went black again.
This is so weird...

Edited by vimann, 18 April 2011 - 12:05 AM.


#4 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 18 April 2011 - 12:10 AM

QUOTE(vimann @ Apr 18 2011, 12:04 AM) View Post

I do not need hotswap because i followed the eeprom tutorial, made my cable and extracted it.
So read Softmod with eeprom instead smile.gif

QUOTE(vimann @ Apr 18 2011, 12:04 AM) View Post
Also followed the tutorials exactly..

There are hundreds of tutorials. More than 50% of them are simply wrong, and of the others many are mislreading, and don't tell you clearly which of the many options to select......

#5 vimann

vimann

    X-S Enthusiast

  • Members
  • 16 posts

Posted 18 April 2011 - 12:23 AM

I'm being honest here and i could really use some help,that method is not working for me. sad.gif
My box is PAL, does anything have to do with that ?

#6 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 18 April 2011 - 01:08 AM

Works perfectly for PAL Xboxes......

Can you confirm that you are building your xboxhdm disc and selecting the build options exactly as per my walkthrough?

#7 vimann

vimann

    X-S Enthusiast

  • Members
  • 16 posts

Posted 18 April 2011 - 01:58 AM

Yes i did...
A crazy thought crossed my mind,half an hour ago, to use ndure 3.0 instead of 3.1 and now it works ! Booted to unleashx with no problems. Except my screen is all green, no colour whatsoever. XBMC is also green

#8 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 18 April 2011 - 02:17 PM

That's almost certainly because you didn't follow my instructions, and you selected too many Kingroach options, including the RGB option........

Grab HeXEn 0.99B11-22, burn to DVD-R, and use it to upgrade to Krayzie 1.1.1 or Kingroach NDURE 3.1. It selects the correct options for you (i.e. it gives you no options at all), and should sort you out.

#9 vimann

vimann

    X-S Enthusiast

  • Members
  • 16 posts

Posted 18 April 2011 - 05:51 PM

Updated with the Hexen disc to ndure 3.1 and the Xbox starts up, then goes to the black screen again. So now you can be sure it's not my fault.

#10 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 18 April 2011 - 10:48 PM

Boot with HeXEn again, and this time install Krayzie 1.1.1 instead of Kingroach.

#11 guitarguy

guitarguy

    X-S Member

  • Members
  • Pip
  • 127 posts

Posted 28 April 2011 - 10:26 PM

Interesting, I also have an xbox 5101 with 5960 and I couldn't get it to work with the xboxhdm2.2 either. The only difference is that I could not restore it to stock with xboxhd. I would always get freeze at xbox screen or error 21. This morning I used xplorer360 to manually put the stock M$ files onto the hdd and it finally works. There's a tutorial to use xplorer360 to inject the ndure files you might want to look into. I tried but was getting an error with the shadowc file. I didn't have time to mess with it though. Others have used that method successfully so it might be worth a shot. Here's the tutorial http://forums.xbox-s...howtopic=650961

Edited by guitarguy, 28 April 2011 - 10:27 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users