Jump to content


Photo

Updating Flash


  • Please log in to reply
3 replies to this topic

#1 FOX_Hunk

FOX_Hunk

    X-S Enthusiast

  • Members
  • 6 posts

Posted 23 April 2011 - 03:21 AM

Hello,Its been such a long time I been away from the forums smile.gif and im kind of confused right now & a lot of stuff have changed,my 360 is currently on the 1.6 FW not the LT....regular version,and I believe I can not boot any new backups using the old methods?I already have the WAVE 4 1SHOT BOOT CD....I was wondering what do I need to do,I just want to boot the new games like the new MORTAL KOMBAT on my Liteon 1.6 FW Flashed Drive....any walkthrough would be really nice smile.gif

Its only for single player purposes,I do not use any kind of backups to play Online...thank you dry.gif

#2 Ranger72

Ranger72

    MOD GOD

  • Head Moderator
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,805 posts
  • Location:Cumberland MD.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 23 April 2011 - 03:31 AM

The only way you can play these new games is if you update your drives firmware to LT+ and run the backups through ABGX to get the proper AP 2.5 patch for games that currently have the AP 2.5 protection enabled.

#3 FOX_Hunk

FOX_Hunk

    X-S Enthusiast

  • Members
  • 6 posts

Posted 24 April 2011 - 07:19 AM

thanks for your response,is it possible to give me a link or tutorial on how to update from 1.6FW TO LT+,I already have Xecutor 2.6....let me know thanks.

#4 insanity4all

insanity4all

    X-S Genius

  • Members
  • PipPipPipPip
  • 893 posts

Posted 24 April 2011 - 09:40 AM

jungleflasher.net




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users