Jump to content


Photo

Flashed Benq Ix1.6 Not Playing Backups


  • Please log in to reply
8 replies to this topic

#1 geekyhawkes

geekyhawkes

    X-S Enthusiast

  • Members
  • 5 posts

Posted 24 April 2011 - 01:10 PM

hello;

firstly thanks for all of the great write ups here for the 360, i had not messed around with it until recently (keeping my modded xbox1 alive) and the quality of write ups is great.

I have a RROD repaired Xbox 360 running dashboard 2.0.12611.0 with a BenQ drive that I have flashed with Dosflasher v0.8 to IX1.6 firmware but have not been able to play any backups.

Not that i think it matters but the backups have been burnt from linux onto both verbatium and Aeon DL discs (as some of the posts here seemed to hint these were the best media). When i place them into the 360 i just get the play DVD place this in an xbox360 console to play warning. One time it almost looked like it started to play the game (with the tell tale black screen fade in) but then ended up at the playDVD screen again.

I have searched around but cannot see anything about dashboard version stopping me from using backups. I was wondering if flashing using jungleflash might help? I liked dosflasher as i dont have windows installed on any of my machines (just use linux) so the usb boot meant i didnt have to mess with my normal OS.

I know you get lots of posts similar to this, but i have followed the guides and am slightly stuck with how to move forwards.

Thanks

#2 Ranger72

Ranger72

    MOD GOD

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,805 posts
  • Gender:Male
  • Location:Cumberland MD.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 24 April 2011 - 03:23 PM

That firmware is outdated. You want to use the latest LT+ firmware.

Also if the retail games loading?


You may want to try THIS sticky for some updated info.

#3 snake3

snake3

    X-S Senior Member

  • Members
  • PipPip
  • 279 posts
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 24 April 2011 - 04:32 PM

try playing a retail game, it sounds like someone replaced the dvd drive and did not reflash the drive key

#4 geekyhawkes

geekyhawkes

    X-S Enthusiast

  • Members
  • 5 posts

Posted 24 April 2011 - 04:38 PM

thanks, i was going off the recommended firmware a bit further down the page. So i have reflashed with Lt1.1 and still have the same issues. Im wondering if it is the flash tool im using, i cant think what else it could be really - but have i missed something? I guess at least i can rule out dashboard version (right?) and focus on either the growisofs -use-the-force etc process i used to burn the backup or the dosbased Xflash 0.8 im using.

Thank you for your help so far (i am disappointed i even started this post with the wrong firmware)

#5 geekyhawkes

geekyhawkes

    X-S Enthusiast

  • Members
  • 5 posts

Posted 24 April 2011 - 05:21 PM

So plot thickens, retail games do the same! Not good! Also, i have hold of a windows machine but for some reason it doesnt see the DVD drive when connected (running windows XP 32bit with nvidia sata controller - the drive is recognised fine by BIOS just not seen in windows / jungleflash).

So i guess i have 2 problems as i see it from here - no or non matching dvd drive key -

nvidia sata windows pc that wont see the drive in windows and modcontrol dos usb flash drive that doesnt seem to give me options to create - dump - restore a dvd drive key.

Thanks for the help - patience with me. How do i go forward?


EDIT: Im thinking of grabbing a spare HDD and installing windows on the machine that i got the DOS usb disk working on - hopefully that will give me access to jungleflash - can i fix this thing from that point? Thanks

Edited by geekyhawkes, 24 April 2011 - 05:27 PM.


#6 Ranger72

Ranger72

    MOD GOD

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,805 posts
  • Gender:Male
  • Location:Cumberland MD.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 24 April 2011 - 05:45 PM

QUOTE(geekyhawkes @ Apr 24 2011, 12:21 PM) View Post

So plot thickens, retail games do the same! Not good!




Your drive key does not match. Did the console work before you messed with it? If so you had better hope you have a backup of your original firmware or drive key.

#7 geekyhawkes

geekyhawkes

    X-S Enthusiast

  • Members
  • 5 posts

Posted 24 April 2011 - 05:55 PM

I got given the console as a RROD machine from a friend, it was working before RROD so no reason to think it wouldnt have been fine before i messed about with it.

Is there anyway i can get it back working (no backup taken - stupidly)? Im not worried about XBOX live as i have another console upstairs for that, I would just like to get this one working on the bottom floor of my house.

Thanks for any help you can give - lesson learned with backup and not just using jungleflash i guess.

#8 Ranger72

Ranger72

    MOD GOD

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,805 posts
  • Gender:Male
  • Location:Cumberland MD.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 24 April 2011 - 06:43 PM

If the console can be jtaged "not likely" you can get the DVD key from the NAND. If not then the console will forever be just a DVD player.

To get an idea if the console can get jtaged go HERE.

#9 geekyhawkes

geekyhawkes

    X-S Enthusiast

  • Members
  • 5 posts

Posted 24 April 2011 - 06:47 PM

From what i can see i cant jtag it due to the console software standard. Shame - didnt really need another dvd player but by messing about it seems that is all i have created! Doh!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users