Jump to content


Photo

Spiderchip Reflash Stopped At The Time Of Updating The Bios!


  • Please log in to reply
2 replies to this topic

#1 profjr

profjr

    X-S Enthusiast

  • Members
  • 1 posts

Posted 25 April 2011 - 07:13 AM

Sorry to use the google translator because I do not speak English fluently!

My xbox is exactly this model:

XBOX V1.6
UNLOCKING Alladin
HOMEBREW (bf52)
BIOS: Evox M8 (1.6) - according to the software "Bios Checker"

After using the spiderchip reflash the software "Bios Checker" that accused the model of the BIOS was "Unknown. " huh.gif

Not content, ran the spiderchip reflash twice more, all running from the DVD-R.

Still accused the model of the BIOS was "Unknown. "

Not happy, I copied the spiderchip reflash to the HD and ran from the HD.

He was performing the usual steps, turned out the bios and the time of writing, stopped at 10%. Stood for a long time until they turned off the xbox.

After that, never did, only green and red lights are flashing! sad.gif

What can I do, where to start, there is a solution for this case?

I thank you all for your help! uhh.gif


Sincerely,

ProfJR


#2 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 25 April 2011 - 12:55 PM

The chip is trash, unless it came with an external programmer or has a flash that is socketed.

Will the xbox boot with the chip disabled? If so, you could softmod the box.

#3 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 01 May 2011 - 06:56 AM

forget the bloody Spider Chip. Use a softmod instead !




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users