Jump to content


Photo

Jtag No Longer Starting, No Red Or Green Lights.


  • Please log in to reply
4 replies to this topic

#1 Percy!

Percy!

    X-S Young Member

  • Members
  • Pip
  • 38 posts

Posted 25 April 2011 - 08:44 PM

In short I have gone to start my 360 and the power lights comes on but I don't the green ring and then the output to TV.

the is no red lights so no error code.

Starting with the eject button does the same, no xellous.

Any ideas what causing it and therefore how to fix it?

Thanks

#2 ars0n

ars0n

    X-S Member

  • Members
  • Pip
  • 126 posts

Posted 25 April 2011 - 09:57 PM

If it worked before it sounds like something came loose or disconnected from the board. I had this issue with the dbf1 spot, had to resolder 2 or 3 times..

#3 evertonman67

evertonman67

    X-S Senior Member

  • Members
  • PipPip
  • 177 posts
  • Location:North Yorkshire.United Kingdom
  • Interests:Everything there is to do with Microsoft Xbox's
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 25 April 2011 - 09:58 PM

Re-check your JTAG wires and points for any loose connection's

#4 Percy!

Percy!

    X-S Young Member

  • Members
  • Pip
  • 38 posts

Posted 25 April 2011 - 10:04 PM

Checked the jtag wiring and all seemed fine.

As it is I have just removed the wires and its still the same, surely I should get a different error.

Is it possible my NAND is corrupt?

#5 Percy!

Percy!

    X-S Young Member

  • Members
  • Pip
  • 38 posts

Posted 27 April 2011 - 10:59 PM

OK this is fixed. Here is how and what happened.

After switching it one and off many times I eventually gave up.

I re-soldered the jtag points and it was still the same so I reattached the lpt connections.

Firstly I just tried xellous so I could just boot into that and flash but it just didn't seem to want to work, at that point my heart dropped as I did think it was dead.

But as the nand was still willing to talk I just did a full flash from a backup over the lpt connection (lucky its a Xenon so 16mb)

Just started it up and all its working again.

Now I am interested in why it happened as I don't want to have to do this too often, but I support I am lucky to have done it myself so have the knowledge to reflash if needed.

Either way thanks to all on here as I wouldn't have fixed it (or managed to jtag it in the first place) without you all.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users