Jump to content


Photo

Youtube For Xbox1 Script - Does It Exist?


  • Please log in to reply
8 replies to this topic

#1 rmcelwee

rmcelwee

    X-S Member

  • Members
  • Pip
  • 119 posts

Posted 25 April 2011 - 09:14 PM

I've looked high and low and searched until my fingers bled. I've installed several scripts but I just can't find something that works for XBox. Does the Holy Grail of XBox1 scripts exist?

#2 cozmo72

cozmo72

    X-S Member

  • Members
  • Pip
  • 94 posts

Posted 26 April 2011 - 12:26 PM

Hi mate i don't think so, there is a thread somewhere with all the working known plugins on it, and the YouTube plugin on that won't work, think it needs someone to update it, I only have a couple of plugins that work properly

#3 hcf

hcf

    X-S Senior Member

  • Members
  • PipPip
  • 201 posts

Posted 26 April 2011 - 01:24 PM

Have you tried the Navi-X script? It is a very good script and it gives you access to many internet sites. It's possible that Youtube is one of these sites smile.gif

#4 rmcelwee

rmcelwee

    X-S Member

  • Members
  • Pip
  • 119 posts

Posted 26 April 2011 - 02:38 PM

QUOTE(hcf @ Apr 26 2011, 01:24 PM) View Post

Have you tried the Navi-X script? It is a very good script and it gives you access to many internet sites. It's possible that Youtube is one of these sites smile.gif


No I haven't, but I will take a look at it today. Thanks!


#5 cozmo72

cozmo72

    X-S Member

  • Members
  • Pip
  • 94 posts

Posted 19 July 2011 - 01:34 AM

Hey buddy, yes it does exist, update svn repo, install addon4xbox v 0.9. Then on that go that, click on install add on, click xbmc repo ( or could be passion repo) and inside one of those is YouTube. It works great aswell, I was on it earlier today. Only issue is It seems to play the videos in the highest quLity possible , which is good in one sense, but if ur Internet isn't quick enough you can notice a bit of slow down on certain vids. Must be a way of chAnging it somehow to view the lower quality vids. Don't have a clue how though :s

Let me know if your having probs installing it

Also that addon4xbox is the holy grail u where looking for, a tonne of working plugins/ scripts in that thing, u can add other repos in the install unofficial addons bit.

Have fun dude

#6 hcf

hcf

    X-S Senior Member

  • Members
  • PipPip
  • 201 posts

Posted 13 September 2011 - 09:39 PM

QUOTE(cozmo72 @ Jul 19 2011, 02:34 AM) View Post

Hey buddy, yes it does exist, update svn repo, install addon4xbox v 0.9. Then on that go that, click on install add on, click xbmc repo ( or could be passion repo) and inside one of those is YouTube. It works great aswell, I was on it earlier today. Only issue is It seems to play the videos in the highest quLity possible , which is good in one sense, but if ur Internet isn't quick enough you can notice a bit of slow down on certain vids. Must be a way of chAnging it somehow to view the lower quality vids. Don't have a clue how though :s

Let me know if your having probs installing it

Also that addon4xbox is the holy grail u where looking for, a tonne of working plugins/ scripts in that thing, u can add other repos in the install unofficial addons bit.

Have fun dude

Hi cozmo72

Although I recommended Navi-X in my previous post, I am very interested in using your solution too... so I have downloaded the last Addons4xbox v 0.9.2 but... I cannot find that Youtube plugin. In fact, inside of that addon4xbox, there are lots of unofficial repositories, but I cannot find the official XBMC repository there!! Is that XBMC repository in the list of your repositories inside of addon4xbox? I have installed almost all the unofficial repositories, but I cannot find that working Youtube plugin... I don't know if I am missing something, because I cannot see the XBMC repository sad.gif

By the way, you were right: that addons4xbox addon is awesome!! smile.gif

#7 Master13

Master13

    X-S Member

  • Members
  • Pip
  • 97 posts

Posted 14 September 2011 - 05:43 AM

The thing is the youtube script actually just stopped working for me anyone else having the same problem. It will let be me browse everything but won't play anything

#8 cozmo72

cozmo72

    X-S Member

  • Members
  • Pip
  • 94 posts

Posted 17 September 2011 - 12:28 AM

Yeah same prob here, can search but they don't work....

Hcf I'll upload my plugin folder to mega upload, just replace your plugin folder with this one as I think u have some repos missing, then just Download the plugins you want again as I
Sure we both have diff ones tongue.gif I'll upload tomorrow smile.gif

#9 hcf

hcf

    X-S Senior Member

  • Members
  • PipPip
  • 201 posts

Posted 17 September 2011 - 12:42 AM

QUOTE(cozmo72 @ Sep 17 2011, 01:28 AM) View Post

Yeah same prob here, can search but they don't work....

Hcf I'll upload my plugin folder to mega upload, just replace your plugin folder with this one as I think u have some repos missing, then just Download the plugins you want again as I
Sure we both have diff ones tongue.gif I'll upload tomorrow smile.gif


Thank you very much cozmo!! smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users