Jump to content


Photo

Jtag Nandpro Problems


  • Please log in to reply
1 reply to this topic

#1 scrimpus

scrimpus

    X-S Senior Member

  • Members
  • PipPip
  • 175 posts

Posted 08 May 2011 - 09:35 PM

this is my first jtag, i have an exploitable xenon, ive connected my ltp cable and now every time i plug the 360 in it turns on, every guide ive read says to plug it in but dont turn it on, is this normal for it to turn on when its plugged in? Also every time i run nandpro is get the could not find flash controller cannot continue error. I have tried every option in bios i get the same error, i checked my soldering, everything looks fine, any help would be greatly appreciated.

#2 evertonman67

evertonman67

    X-S Senior Member

  • Members
  • PipPip
  • 177 posts
  • Location:North Yorkshire.United Kingdom
  • Interests:Everything there is to do with Microsoft Xbox's
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 10 May 2011 - 10:39 PM

I would re-check your soldering with a multimeter and make sure that your getting a read out on it.If your getting any zero's on any of your solder points,then you'll know where your problem is.Also make sure that your JTAG and LPT wires are pushed right into the holes on the board and not just soldered to the top,just double check that each wire is pushing through the bottom of the board just by a very small amount only,don't push them through to much.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users