Jump to content


Photo

Fsd Doesn't Display Games On Usb Drive


  • Please log in to reply
2 replies to this topic

#1 StraightShooter

StraightShooter

    X-S Enthusiast

  • Members
  • 11 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 19 May 2011 - 06:22 AM

I have a USB hard drive with a FAT32 and NTFS partition with the Fat32 partition being the first partition on the disk. FSD sees the partition in the file manager and I can select the xex and launch games just fine but the games don't show up in the Xbox 360 games category of the dashboard. The games are located in USB:\games\ and xexmenu sees them when I use that but for some reason FSD doesn't. In my content settings I've configured all the file paths properly and I've tried deleting the database but nothing has worked. Any idea what the problem is?

#2 StraightShooter

StraightShooter

    X-S Enthusiast

  • Members
  • 11 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 19 May 2011 - 07:58 PM

If I add each folder individually it works so I guess I'll do that.

#3 lio256

lio256

    X-S Enthusiast

  • Members
  • 13 posts
  • Location:England
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 07 June 2011 - 12:07 PM

Try increasing the scan depth, if path is set to \games then e.g. .\games\disk1\<a game>\default.xex would need a scan depth of 2 deep.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users