Jump to content


Photo

System Link Help!


  • Please log in to reply
4 replies to this topic

#1 retromax

retromax

    X-S Enthusiast

  • Members
  • 12 posts

Posted 21 May 2011 - 06:09 PM

I have been searching the net and NOTHING I can see helps out what I imagine could be a simple setting!!, here's my problem:-

I have 2 Softmodded Xbox's (Evox dashboards) and a crossover cable, now when I start a game such as Tony Hawk 2X I can host a game which will then appear on the other Xbox to join... so far so good smile.gif but when I join on the other Xbox (or vice versa as i'vre tried hosting on either machine) it says connecting to server and then tells me that the server is not responding sad.gif .

Now what I imagine i'm missing is the right network settings in the evox dash... I just can't find out what I need to set them to on both Xbox's!!, like I say the xbox's can see each other as the hosted game will appear on screen but always fails when trying to join???

Surely someone reading is thinking oh that's simple he's just forgot to do this...



HELP!!

BTW all games i've tried are running from the HDD so should be using the network settings in my softmod as obviousley evox boots first, I just need to know exactly what those settings are.

Thanks

#2 retromax

retromax

    X-S Enthusiast

  • Members
  • 12 posts

Posted 21 May 2011 - 10:23 PM

BTW if I use 2 original discs which bypass evox on boot and use the MS Dash settings everything is fine... so at least the connection is there, with the game from the HDD though evox just let's me see the game to join but isn't letting me so I need to setup my evox settings to match the network settings in the MS Dash I imagine???

How would I do that?

#3 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 25 May 2011 - 08:29 PM

If your xbox consoles are connected directly with a cable, it should be as simple as making sure both consoles are set to a [separate] manual IP (on the same subnet, of course) and both have the same DNS IP in Evox.

One other thing. When not booting directly from the game discs, do both consoles have the game ripped to the HD? or does one run the game from the HD and one run the game from the disc? This can make a difference.

Edited by xboxmods2977, 25 May 2011 - 08:30 PM.


#4 retromax

retromax

    X-S Enthusiast

  • Members
  • 12 posts

Posted 25 May 2011 - 11:46 PM

QUOTE(xboxmods2977 @ May 25 2011, 08:29 PM) View Post

If your xbox consoles are connected directly with a cable, it should be as simple as making sure both consoles are set to a [separate] manual IP (on the same subnet, of course) and both have the same DNS IP in Evox.

One other thing. When not booting directly from the game discs, do both consoles have the game ripped to the HD? or does one run the game from the HD and one run the game from the disc? This can make a difference.


Thanks for the reply smile.gif

They are both running the game from the HD, i'll have to check the evox settings though because I know the ip's are in the same subnet but different but... i'm not sure if the dns are both set the same unsure.gif

#5 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 26 May 2011 - 01:39 PM

I didn't mean DNS, I meant Default Gateway. My Bad...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users