Jump to content


Photo

Problem With Jungle Flasher Abd Benq Vad6038 Dvd Drive


  • Please log in to reply
4 replies to this topic

#1 Darth_VAD6038er

Darth_VAD6038er

    X-S Enthusiast

  • Members
  • 2 posts

Posted 26 May 2011 - 12:20 AM

Hi, my original benq drive isn't reading discs anymore and I don't have any tools for soldering so I bought a replacement benq drive in the hopes that I could obtain the key from my original drive and flash it to my replacement drive.

So my problem is that my PC is pretty old and doesn't come with any SATA connections, so I bought an IDE to SATA converter that I plug into one of my IDE ports and doesn't need any drivers to install. So I set everything up, plug my converter in, plug my sata cable into the back of my old drive and I'm using the Xbox 360 as a power source.

I've had the Xbox running before I startup my PC then allow my PC to startup, I then open Jungle Flasher and Jungle Flasher will only recognise my VAD drive once, if I go to the DVDKey32 tab, it will recognise my vad drive once, but if I switch to MTK Flash 32 tab, sometimes it stays there but if I click Benq Unlock, after a short pause it'll say "No Drive Detected! Benq Un Lock aborted!" and then the box in the bottom left hand corner will go blank and say there is no drive. From that moment I have to shut off my xbox, close jungle flasher, turn my xbox back on and then open jungle flasher again to get Jungle Flasher to see it again. I've tried Intro/Device ID and taking out the power supply from the back of the drive then plugging it in again quickly to no luck, the "..." will carry on and on till I close Jungle Flasher again.

I've tried changing the adapter to several IDE ports, each with the same results.

How can I get Jungle Flasher to recognise my drive, and stay recognised to be able to perform the Unlock so I can acquire my key? Or is there another method/program that I could do?

#2 Ranger72

Ranger72

    MOD GOD

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,805 posts
  • Gender:Male
  • Location:Cumberland MD.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 26 May 2011 - 01:26 AM

If you dont have a video cable plugged into the console it will power off after a couple minutes. Did you make sure the video cable is plugged in? It sounds to me like the console is powering off on you.

#3 Darth_VAD6038er

Darth_VAD6038er

    X-S Enthusiast

  • Members
  • 2 posts

Posted 26 May 2011 - 01:41 AM

Nah uh, I have the video cable plugged in while it's powered on so my Xbox didn't shut down on me.

#4 scrimpus

scrimpus

    X-S Senior Member

  • Members
  • PipPip
  • 175 posts

Posted 27 May 2011 - 08:03 PM

you shouldnt use an ide to sata adapter, find a pc you can use with on board sata connections.

#5 tomgreen99200

tomgreen99200

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,556 posts
  • Location:Florida
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 28 May 2011 - 03:49 AM

or buy a VIA SATA controller card. They are really cheap on line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users