Jump to content


Photo

Cromwell Boots, Flashbios Doesn't


  • Please log in to reply
3 replies to this topic

#1 manlavi95

manlavi95

    X-S Young Member

  • Members
  • Pip
  • 41 posts
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 26 May 2011 - 05:51 AM

I tried flashing the Flashbios bank by network, and I tried a lot of times. Finally, it did something, and now the flashbios bank won't start at all. The cromwell and original xbox dashboard both boot. How do I fix it?

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 26 May 2011 - 09:52 AM

Boot with Cromwell, switch to the other (broken) bank, load Resctoox, use it to flash a 512kb BIOS to the broken bank.

#3 manlavi95

manlavi95

    X-S Young Member

  • Members
  • Pip
  • 41 posts
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 26 May 2011 - 07:31 PM

Thanks, I'll try that. Is there a way to use Slayers on the broken bank after I fix it?

#4 manlavi95

manlavi95

    X-S Young Member

  • Members
  • Pip
  • 41 posts
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 26 May 2011 - 08:30 PM

Forgot to mention, the broken bios frags when I try to boot. Also, when I switch to the broken bios, my xbox stays on Cromwell, and when I insert the CD and press A, it just sits there. It does nothing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users