Jump to content


Photo

3tb 3.5" Usb External Hdd Not Showing Up


  • Please log in to reply
2 replies to this topic

#1 prakashelectro

prakashelectro

    X-S Enthusiast

  • Members
  • 6 posts

Posted 26 May 2011 - 03:06 PM

I can't get my 3tb hdd to format. It shows up under memory as a usb drive but will not format using the xbox360 from the nxe, it gives me an error when I try to customize or configure the drive. I tried formatting it on the PC as logical and as primary, fat32 using EASEUS Partition Master 8.0.1 Home Edition. I also tried formatting it with 3 partitions, thinking the 3tb might be to much, but that didn't work. It doesn't show up in fsd2 or xex menu either. I'm not trying to use it an xbox drive but as an external drive to backup my scratched dvd's and to also put media on it. The usb hdd I have is a 3.5" 3 TB Seagate Expansion External Drive. I have a Seagate 2.5" protable 1 TB FreeAgent GoFlex HDD which works fine. So I know I'm using the right process to get an external to work, it just will not work on the 3 TB drive.

Can someone please help

#2 prakashelectro

prakashelectro

    X-S Enthusiast

  • Members
  • 6 posts

Posted 29 May 2011 - 08:53 PM

I got it working using a program called FAT32 GUI Formatter. I use this program to format the drive to fat32 and unchecked quick format. Now the whole volume of the drive shows up in fsd2 and xex menu. Formatting the drive took about six hours.

Edited by prakashelectro, 29 May 2011 - 08:54 PM.


#3 syst3merror

syst3merror

    X-S Young Member

  • Members
  • Pip
  • 40 posts
  • Xbox Version:unk
  • 360 version:v3.0 (falcon)

Posted 12 June 2011 - 06:23 AM

QUOTE(prakashelectro @ May 29 2011, 03:53 PM) View Post

I got it working using a program called FAT32 GUI Formatter. I use this program to format the drive to fat32 and unchecked quick format. Now the whole volume of the drive shows up in fsd2 and xex menu. Formatting the drive took about six hours.

the drive shows up, but can you play games/apps from it? I got mine to show up too, but when trying to run anything, they crash! sad.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users