Jump to content


Photo

Nhl 11 Won't Load On Jtag If There Is The Tu For It


  • Please log in to reply
2 replies to this topic

#1 MinerWilly

MinerWilly

    X-S Member

  • Members
  • Pip
  • 102 posts

Posted 26 May 2011 - 11:25 PM

I'm on dash 12611, Latest Freestyle and dashlaunch 2.21.

NHL 11 works perfectly fine extracted to files on the 2TB sata hdd. But if i try to put in the TU for it it stops loading right away. Error message the game couldn't be loaded.

Anyone else who has experienced the same? Solution?

#2 justagame

justagame

    X-S Enthusiast

  • Members
  • 15 posts

Posted 17 June 2011 - 01:17 AM

sorry i cant be of more help, but i can confirm i have the exact same issue with a number of games... i have the same dash as you and im also running a 2TB external usb hdd.... ive never had a problem until a couple of weeks ago... i applied the latest super street fight 4 TU and ive been getting the 'game could not start" error... i thought ahhh no big deal... then i applied a borderlands TU for its DLC which is an older TU and bam i get the same error.... i've been reading that TU's are region specific and you need to make sure the TU is compatible with the "media id" of your game... but damned if i can get this figured out.... i've tried FSD TU manager and jtag content manager and i cant seem to get the right TU's for these games... but ive been running this setup for well over a year and im only now running into this problem on two games some close together..... something smells fishy and i cant figure it out! im staring to lose it tongue.gif

#3 justagame

justagame

    X-S Enthusiast

  • Members
  • 15 posts

Posted 17 June 2011 - 02:22 AM

UPDATE.... just figured my situation out...

you need to make sure the TU is compatible with the "media id" of your game... just copy the default.xex of the game to your PC (or set up an SMB share in FSD) and then load the file in abgx... you need to look at the Media ID value (end of the string) and make sure the TU media id matches... use xboxmodder or other site for the TU updates.... and then put it in the normal spot (cache directory or look into the FSD TU manager process) and you should be good to go...

UNLESS.... the media id value in abgx is all zeros..... this appears to be my issue with most of my games... for each game that wont load with a TU applied my default.xex's all have 000000 values in abgx.... the fix is to get an original default.xex for each game and overwrite the bad default.xex... apparently its due to a bad patch job in xexmenu... if anyone has a faster way for me to fix this issue please let me know... i have ALOT of games to fix.... sad.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users