Jump to content


Photo

Muppet X


  • Please log in to reply
No replies to this topic

#1 Nextelhalo

Nextelhalo

    X-S X-perience

  • Members
  • PipPip
  • 473 posts
  • Location:ATX
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 31 May 2011 - 09:36 PM

I bought an XBOX off of Craigs List the other day with an X3 panel on the front for 40$. Naturally i thought i was getting a good deal on an X3 chipped xbox. Well when i got home and turned it on the X3 panel did not light up however there was a blue light coming from a modchip on the xbox. I took it all apart and was surprised to see a Muppet-X modchip (first time i ever saw or heard of this chip). So of course i came to X-scene to look it up and sure enough they had it listed with all of it's info. Since the bios was older than dirt i decided to reflash with something more up to date like X2_5035. At first glance this chip looked like an old Aladin or something, evox was able to flash it once i updated the .ini file to recognize the flash type.

Problem: at this link, http://www.xbox-scen...ips3b_table.htm, it says that the Muppet-X chips have a flash size of 1MB (512x2). This seems to be wrong. I tried to flash with X2_5035_512k but it hung at the flash screen. I tried this on both banks with no success and now had a bad chip. I had to hotswap it with a DuoX2 and re-flashed Evox M8 256k and all is well. Long story short, maybe one of the Mod's can look at and correct the bank sizes on that chart. I dont think i have a clone or anything like that. Anyone else used these chips that can chime in on this? Never seen the chip, and the name had me ROFL for at least two minutes.

Cheers,

Nextelhalo

Edited by Nextelhalo, 31 May 2011 - 09:37 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users