Jump to content


Photo

Services: Reball - Gpu Replacement


  • Please log in to reply
125 replies to this topic

#16 warpjavier

warpjavier

    X-S Enthusiast

  • Members
  • 8 posts
  • Xbox Version:unk
  • 360 version:v5.0 (360S - trinity)

Posted 04 July 2011 - 01:35 AM

If that xbox has never been heatgunned / reflowed, I can reuse the chip, but for a $15 extra you will have peace of mind that the chip I'm using as a replacement is good.

#17 jleos_101

jleos_101

    X-S Enthusiast

  • Members
  • 0 posts

Posted 04 July 2011 - 03:01 AM

QUOTE(warpjavier @ Jul 3 2011, 05:35 PM) View Post

If that xbox has never been heatgunned / reflowed, I can reuse the chip, but for a $15 extra you will have peace of mind that the chip I'm using as a replacement is good.


Alrite will it fix it fursure?

#18 warpjavier

warpjavier

    X-S Enthusiast

  • Members
  • 8 posts
  • Xbox Version:unk
  • 360 version:v5.0 (360S - trinity)

Posted 06 July 2011 - 02:26 PM

QUOTE(jleos_101 @ Jul 4 2011, 03:01 AM) View Post

Alrite will it fix it fursure?

Yes, it will.

#19 jleos_101

jleos_101

    X-S Enthusiast

  • Members
  • 0 posts

Posted 06 July 2011 - 10:13 PM

QUOTE(jleos_101 @ Jul 3 2011, 01:43 PM) View Post

I have a xenon jtag that has rrod and doesn't show any error message, it doesn't show anything. Would I need a replacement or just reballled?


If I had two xboxs that need the gpu replaced would it be cheaper?

#20 warpjavier

warpjavier

    X-S Enthusiast

  • Members
  • 8 posts
  • Xbox Version:unk
  • 360 version:v5.0 (360S - trinity)

Posted 07 July 2011 - 05:09 AM

QUOTE(jleos_101 @ Jul 6 2011, 10:13 PM) View Post

If I had two xboxs that need the gpu replaced would it be cheaper?


I can lower the labor $5 each.

#21 jleos_101

jleos_101

    X-S Enthusiast

  • Members
  • 0 posts

Posted 07 July 2011 - 07:38 AM

QUOTE(warpjavier @ Jul 6 2011, 09:09 PM) View Post

I can lower the labor $5 each.


ok sounds good. How much would that be in total?

#22 fullmetal289

fullmetal289

    X-S Enthusiast

  • Members
  • 1 posts
  • Location:PA, USA
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 07 July 2011 - 03:56 PM

I have an xbox zephyr and I am just thinking about getting the gpu replaced, but I think it may be more than that.. I'm not sure.

It is jtagged and works fine most of the time when I use it in SD, but when I play in HD the graphics look funny and the colors change on the screen, eventually leading to an E74 with the error code 1022. The mobo has the 12v fan mod already, as well as an xclamp fix on either the CPU or GPU (i forget, most likely on the cpu).

Was wondering what you recommend, because as I said, the errors are inconsistent and mostly only occur when playing in HD video mode. I feel more than replacing the gpu is required, but what do you think?

#23 warpjavier

warpjavier

    X-S Enthusiast

  • Members
  • 8 posts
  • Xbox Version:unk
  • 360 version:v5.0 (360S - trinity)

Posted 07 July 2011 - 04:11 PM

QUOTE(jleos_101 @ Jul 7 2011, 07:38 AM) View Post

ok sounds good. How much would that be in total?

Please, PM me with details about the 2 xboxes so I can give you a quote.

Thanks

QUOTE(fullmetal289 @ Jul 7 2011, 03:56 PM) View Post

I have an xbox zephyr and I am just thinking about getting the gpu replaced, but I think it may be more than that.. I'm not sure.

It is jtagged and works fine most of the time when I use it in SD, but when I play in HD the graphics look funny and the colors change on the screen, eventually leading to an E74 with the error code 1022. The mobo has the 12v fan mod already, as well as an xclamp fix on either the CPU or GPU (i forget, most likely on the cpu).

Was wondering what you recommend, because as I said, the errors are inconsistent and mostly only occur when playing in HD video mode. I feel more than replacing the gpu is required, but what do you think?

Hi,
You definitely need your GPU replaced in that Zephyr.

#24 fullmetal289

fullmetal289

    X-S Enthusiast

  • Members
  • 1 posts
  • Location:PA, USA
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 07 July 2011 - 04:35 PM

Ok great. Would you think that to being the only solution needed? Do you have any idea as to why it runs fine on SD but not HD?

If I had the parts mailed to you with my console, would you be able to apply the x-clamp fix after reballing\reflowing\replacing the gpu\hana?

#25 warpjavier

warpjavier

    X-S Enthusiast

  • Members
  • 8 posts
  • Xbox Version:unk
  • 360 version:v5.0 (360S - trinity)

Posted 07 July 2011 - 04:58 PM

QUOTE(fullmetal289 @ Jul 7 2011, 04:35 PM) View Post

Ok great. Would you think that to being the only solution needed? Do you have any idea as to why it runs fine on SD but not HD?

If I had the parts mailed to you with my console, would you be able to apply the x-clamp fix after reballing\reflowing\replacing the gpu\hana?

I can't tell you why it fails only in HD, might be luck that when you tried in SD didn't fail or could be the GPU is not been pushed too hard in SD.
You can send me parts for the x-clamp, but after a successful reball with new GPU, x-clamp fix is not needed. I rather use the original X-clamps.

#26 fullmetal289

fullmetal289

    X-S Enthusiast

  • Members
  • 1 posts
  • Location:PA, USA
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 07 July 2011 - 05:05 PM

QUOTE(warpjavier @ Jul 7 2011, 11:58 AM) View Post

I can't tell you why it fails only in HD, might be luck that when you tried in SD didn't fail or could be the GPU is not been pushed too hard in SD.
You can send me parts for the x-clamp, but after a successful reball with new GPU, x-clamp fix is not needed. I rather use the original X-clamps.


Yeah, my personal belief leads me to thinking its not being pushed as hard.. I just didnt know if a seperate chip was used in addition to the gpu when switching to HD..

i figured i would use the xclamp fix afterwards to prevent continual board flexing and future cold solder joints.

personally i dont even know if the gpu is the only problem, the onboard ram goes in excess of 50C when idle, and 60C when playing games... is that normal? seems pretty high.

sorry for the million questions, ive never done this service before, and i dont doubt your ability. i am just concerned with even after doing this, if the problem could ever reoccur.

#27 warpjavier

warpjavier

    X-S Enthusiast

  • Members
  • 8 posts
  • Xbox Version:unk
  • 360 version:v5.0 (360S - trinity)

Posted 07 July 2011 - 05:23 PM

QUOTE(fullmetal289 @ Jul 7 2011, 05:05 PM) View Post

Yeah, my personal belief leads me to thinking its not being pushed as hard.. I just didnt know if a seperate chip was used in addition to the gpu when switching to HD..

i figured i would use the xclamp fix afterwards to prevent continual board flexing and future cold solder joints.

personally i dont even know if the gpu is the only problem, the onboard ram goes in excess of 50C when idle, and 60C when playing games... is that normal? seems pretty high.

sorry for the million questions, ive never done this service before, and i dont doubt your ability. i am just concerned with even after doing this, if the problem could ever reoccur.

50c~60c for the RAM is normal. The problem could re occur after replacing the GPU, as the GPUs I use are the same parts MS use. I give you 3 months warranty for parts and labor.


#28 fullmetal289

fullmetal289

    X-S Enthusiast

  • Members
  • 1 posts
  • Location:PA, USA
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 07 July 2011 - 05:52 PM

QUOTE(warpjavier @ Jul 7 2011, 12:23 PM) View Post

50c~60c for the RAM is normal. The problem could re occur after replacing the GPU, as the GPUs I use are the same parts MS use. I give you 3 months warranty for parts and labor.


yeah, this is why i would want to apply the xclamp fix.
do you use lead solder when reballing?
also, when you apply the thermal paste, do you use arctic silver?

knowing my luck, 3 months will be fine until the day after lol

EDIT:
just did a temp test when idle (30+mins)
and just after playing a game for about an hour
here are the results

cpu idle: 63C
cpu used: 64.9C
gpu idle: 48.5C
gpu used: 53.1C
ram idle: 51.8C
ram used: 56.5C
mobo idle: 31.9C
mobo used: 33.2C

Edited by fullmetal289, 07 July 2011 - 05:53 PM.


#29 warpjavier

warpjavier

    X-S Enthusiast

  • Members
  • 8 posts
  • Xbox Version:unk
  • 360 version:v5.0 (360S - trinity)

Posted 07 July 2011 - 05:58 PM

QUOTE(fullmetal289 @ Jul 7 2011, 05:52 PM) View Post

yeah, this is why i would want to apply the xclamp fix.
do you use lead solder when reballing?
also, when you apply the thermal paste, do you use arctic silver?

knowing my luck, 3 months will be fine until the day after lol

I use leaded solder balls and Arctic Silver 5.
Those reaqdings are with the 12v fanmod.
I do a different type of fan mod, I reprogram the config in the nand and lower the normal temperatures so the fans will spin faster only as needed.

#30 fullmetal289

fullmetal289

    X-S Enthusiast

  • Members
  • 1 posts
  • Location:PA, USA
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 07 July 2011 - 06:04 PM

QUOTE(warpjavier @ Jul 7 2011, 12:58 PM) View Post

I use leaded solder balls and Arctic Silver 5.
Those reaqdings are with the 12v fanmod.
I do a different type of fan mod, I reprogram the config in the nand and lower the normal temperatures so the fans will spin faster only as needed.

personally i dont mind the fans spinning at 100% all the time, it can be as loud as ever, as long as it is keeping it cool constantly, i wont complain.

would you want me to send the entire console? or just the mobo? im trying to save on shipping costs. also, do i have to pay shipping both ways? or just to you?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users