Jump to content


Photo

Help!


  • Please log in to reply
4 replies to this topic

#1 QuiescentWonder

QuiescentWonder

    X-S Enthusiast

  • Members
  • 21 posts

Posted 05 June 2011 - 11:30 AM

I've literally been at this for 14 hours or so.

I have 3 Xboxs, one of them I just softmodded using ndure 3.1 and xboxhdm. Easy as cake once I figured it out.

I made a backup of the stock drive with Xplorer360.

This other Xbox had a bad HDD, also stock. I built an EEPROM reader and got the EEPROM.bin out of the stock Xbox with the bad HDD.

I desperately need help from this point forward. Can I just use ndure and xboxhdm on an empty HDD to softmod or do I need the stock dash files? If I do need the stock dash, can i just use the files from this stock backup I have?

What EXACTLY do I need to do? I've tried just running xboxhdm with ndure (without the stock dash files) and having it partition/format the drive and then use the eeprom.bin I have to lock the drive but then it said it locked the drive with the master password XBOXSCENE0 even after it read the eeprom.bin file! I was confused about what was happening so I tried anyway but the Xbox won't boot. Now when I try to put it back on the computer it either doesn't show up or freezes at BIOS.

There are no tutorials tailored for my specific situation so I'm hoping that someone in here can give me some guidance.

Edited by QuiescentWonder, 05 June 2011 - 11:31 AM.


#2 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 05 June 2011 - 11:45 AM

Error no when xbox won't boot?

eeprom.bin filename is case-sensitve.

For ndure basic install, the C/E file set generated by Ndure 3.1 installer will suffice.
stock msdash ver 5960 file set is needed for Ndure full install which has dual-boot and other extras.

Also cross check the serial no in the eeprom.bin against the back sticker of the console with LiveInfo beta 3 to ensure the backup was good. It should be 256 bytes.

#3 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 05 June 2011 - 11:49 AM

QUOTE(QuiescentWonder @ Jun 5 2011, 11:30 AM) View Post
What EXACTLY do I need to do?

See the link in my signature - Build a new softmod disk with eeprom.

#4 QuiescentWonder

QuiescentWonder

    X-S Enthusiast

  • Members
  • 21 posts

Posted 05 June 2011 - 10:20 PM

Okay, again with the same problem.

I tried using xboxhdm 2.2 with the C and E from the stock xbox, erased, formatted, said it found the files and asked me if I wanted to copy them, I said "yes". Then I ran "lockhd -a -k /mnt/sda1/eeprom/eeprom.bin /dev/hda" (I used tab completion so I know the path is right) and it popped up with all the info from the eeprom.bin file and asked if I really wanted to lock the drive, I said "yes" and then it said something like "HDD locked with Master password: XBOXSCENE".

Again, I went ahead and tried putting everything together and I still get the service screen error. This Xbox is 1.0, so unfortunately I get no error code. Red/Green flashing light.

I KNOW that I can hotswap, I've done it tons of times in the past couple of days without ANY error but with this console the hotswap doesn't work... is the HDD being locked with the wrong code? I can hotplug the drive into my desktop and unlock it with xboxhdm using the eeprom.bin file that I've generated. I've used PonyProg 1.17h and it dumps the same every time, just been doing the dump and checking against the console serial and then saving as a .bin file. I've tried Windows XP and Windows 7 SP1, both computers using a real serial port, not one of those USB adapters. Copying that bin straight to the eeprom folder in xboxhdm.

Am I doing something wrong during this process? Is there something else I can do to troubleshoot?

IPB Image
Could it be because I still have the EEPROM reader soldered on to the Xbox? Does the attached screenshot look right for the dump?

EDIT: An additional bit of info, I had flashing green failed bios load and added a wire to the bottom initially to get it to do anything. Could that have something to do with it?
Also, tried dumping eeprom like 10 more times, bit-for-bit the same every time. Removed eeprom reader and still the same results.

Edited by QuiescentWonder, 05 June 2011 - 10:54 PM.


#5 xman954

xman954

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,028 posts
  • Location:the bottom of Tampa Bay
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 06 June 2011 - 05:08 AM

the dump looks OK..
maybe it's not a lock error
could be the files missing












Edited by xman954, 06 June 2011 - 05:10 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users