Jump to content


Photo

83850c Dead After Grounding Mpx01 For Too Long


  • Please log in to reply
2 replies to this topic

#1 dyziothc

dyziothc

    X-S Enthusiast

  • Members
  • 2 posts

Posted 06 June 2011 - 10:53 PM

Well im an idiot and i somehow bricked or killed whatever you call it my drive, it has no resonse, the only thing i did to it was plug de drive in and probed the mpx01 (with a line going straight to ground of the 3.3 line.) if that means anything. anyway i dont have the key for this drive and my only way i can fix it is if i repair that pcb. Im way too poor to even allow myself to spend 20 euros on sending it it to like ltrepair or whatnot. i would appriete anyones help. They are welcome to crash on my couch in spain , i live on the beach smile.gif
sad.gif
PLEASE HELP

#2 aznbadboixx

aznbadboixx

    X-S Enthusiast

  • Members
  • 3 posts

Posted 07 June 2011 - 05:43 AM

y did you need to probe for 83850c do you mean the 93450c? The 83850c was just plug in to sata and fire up jungleflasher no probing involve

#3 Buzzcut

Buzzcut

    X-S Expert

  • Members
  • PipPipPip
  • 543 posts
  • Xbox Version:v1.6d
  • 360 version:v3.0 (falcon)

Posted 07 June 2011 - 09:05 AM

QUOTE(aznbadboixx @ Jun 7 2011, 05:43 AM) View Post

The 83850c was just plug in to sata and fire up jungleflasher no probing involve


Only if it was a v1, v2 needs probe or MRA. As for the OP, I hope you didn't put 3.3v through that point, not quite sure what you meant by your comment.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users