Jump to content


Photo

Do I Need To Buy The Infectus Chip To Program A Cygnos Chip


  • Please log in to reply
No replies to this topic

#1 evertonman67

evertonman67

    X-S Senior Member

  • Members
  • PipPip
  • 177 posts
  • Location:North Yorkshire.United Kingdom
  • Interests:Everything there is to do with Microsoft Xbox's
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 16 June 2011 - 03:21 AM

first off guys i've tried shorting out my boards onboard nand loads of times but NandPro still can't detect a flash controller every time.I'd already jtagged my Xenon board a few months ago and install XBR.All using my own home made LPT cable,i then put the console aside whilst i waited to buy a replacement Samsung DVD drive for my console (the original one had a broken spindle and worm gears),so i bought my new drive,swapped out the PCB's and everything worked perfect.
Then the problem occured,i wanted to change from XBR to FreeBOOT,so first off i re-flashed my original nand dump back onto my boards nand chip (done 4xdumps and all perfect with no bad blocks) but i forgot to power cycle my board by removing the AV and power cables after re-flashing my original nand back,i then went straight ahead and used Coolshrimps Jtag Tool to install Xellous so i could flash my newly created FreeBOOT file via USB pen drive using Flash360.
After installing Xellous i stupidly went and powered my xbox 360 straight away with my USB pen drive in the front USB port of console.All i was greeted with was a black screen (no video or audio at all) and after about 20 seconds i get 3x flashing red lights,done a secondary error code read and get 0022,been searching the net since for a way to possibly fix my console and it looks like i can use a Cygnos 2.0 rev E chip and use the Nand on that instead of my 360's Nand but do i need to also buy an Infectus chip as well,as these Cygnos chips arrive with nothing programmed on them,there empty.
Can anyone shed some more light on this for me please guys




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users