Jump to content


Photo

Problem On Coin Ops Inferno


  • Please log in to reply
4 replies to this topic

#1 robert0006

robert0006

    X-S Enthusiast

  • Members
  • 19 posts

Posted 16 June 2011 - 10:44 AM

I have a problem. Coin ops does not work. What should I do?


#2 xyteam

xyteam

    X-S Expert

  • Members
  • PipPipPip
  • 737 posts

Posted 16 June 2011 - 11:25 AM

i would suggest you delete the old coinops gamesaves in t and u data folders on your e drive.they are usually called babe..... something like that.
or you could try the newest standalone release coinops2 r2 standalone and see how you get on with that.

#3 robert0006

robert0006

    X-S Enthusiast

  • Members
  • 19 posts

Posted 17 June 2011 - 09:16 PM

I gave CoinOPS 2 Standalone on drive E: \, (I have C, E, F, Q) and the files I deleted all the files and UTATA TDATA on E: \, and ran defaut.xbe, but the program only scans constantly , like this.



#4 xyteam

xyteam

    X-S Expert

  • Members
  • PipPipPip
  • 737 posts

Posted 17 June 2011 - 10:18 PM

as far as i remember this does happen when you dont have a lot of roms in your rom folder.
check your pm.

#5 tristanx

tristanx

    X-S X-perience

  • Members
  • PipPip
  • 335 posts
  • Location:Maui, Hawaii... I wish.
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 18 June 2011 - 07:04 AM

bp put some sort of lock into emu. if there isn't a certain amount of roms it don't work. if you get the stand alone (i think) it should be fine but he removed this lock from his newer versions... coinops 2 r3.

unfortunetly there's drama of some sort over a 1emu right now with bp and everyone else. get some pop.gif then start reading, but you should be able clear this up with r3.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users