Jump to content


Photo

Default.xex And Tu Update Issues... Say It Aint So!


  • Please log in to reply
2 replies to this topic

#1 justagame

justagame

    X-S Enthusiast

  • Members
  • 15 posts

Posted 17 June 2011 - 04:15 AM

Hey Folks,

Im running FSD v2.0b Rev2342 with a 2TB external USB drive for games and i recently upgraded to a 750gb 2.5" internal drive for DLC. As part of the migration to the new 2.5" internal drive i copied over all of my DLC and TU files to their respective folders... (got both packs from a trusted source and are considered to be fairly complete)

Some of my games are working fine but for most of the games with DLC I now receive the error message "game cannot start. Try downloading the game again" upon launch. Through trial and error i've found that if i remove the TU update for the game in question it will then load fine. This is a workaround but the reason for the new drive was to have tons of space for all the DLC goodies out there.... I read on other threads to make sure the TU is correct for the region of game you have installed.... i've never run into this issue before now (been running my jtag for 15 months) so i was skeptical this was the issue... but the guide said to check the media id of the TU against the media id of your default.xex game file in abgx....

well i was very surprised to see that alot of my existing games that ive had for a long time had all 000000000's for their media ID... different than the TU values so the games aren't launching.... i have a few backup discs lying around so i copied over the default.xex files from the disc's and boom the games load fine.... with the latest DLC showing available....

yay me i found the issue... it would appear i mistakenly xex patched the majority of my games default.xex files... (no idea how) but i have years worth of games that i will need to find at over 7 gb a pop just to get the default.xex file (hoping that i get the same versions that i have installed)...

so my question is.... is there any way to restore or unpatch a default.xex file with xextool or other method so i can restore my collection and save my sanity??? Please offer any suggestions or tips... I really need some help here sad.gif

thx
Jagtown

Edited by justagame, 17 June 2011 - 04:23 AM.


#2 gomson

gomson

    X-S Enthusiast

  • Members
  • 14 posts

Posted 19 June 2011 - 12:16 PM

QUOTE(justagame @ Jun 17 2011, 04:15 AM) View Post

Hey Folks,

Im running FSD v2.0b Rev2342 with a 2TB external USB drive for games and i recently upgraded to a 750gb 2.5" internal drive for DLC. As part of the migration to the new 2.5" internal drive i copied over all of my DLC and TU files to their respective folders... (got both packs from a trusted source and are considered to be fairly complete)

Some of my games are working fine but for most of the games with DLC I now receive the error message "game cannot start. Try downloading the game again" upon launch. Through trial and error i've found that if i remove the TU update for the game in question it will then load fine. This is a workaround but the reason for the new drive was to have tons of space for all the DLC goodies out there.... I read on other threads to make sure the TU is correct for the region of game you have installed.... i've never run into this issue before now (been running my jtag for 15 months) so i was skeptical this was the issue... but the guide said to check the media id of the TU against the media id of your default.xex game file in abgx....

well i was very surprised to see that alot of my existing games that ive had for a long time had all 000000000's for their media ID... different than the TU values so the games aren't launching.... i have a few backup discs lying around so i copied over the default.xex files from the disc's and boom the games load fine.... with the latest DLC showing available....

yay me i found the issue... it would appear i mistakenly xex patched the majority of my games default.xex files... (no idea how) but i have years worth of games that i will need to find at over 7 gb a pop just to get the default.xex file (hoping that i get the same versions that i have installed)...

so my question is.... is there any way to restore or unpatch a default.xex file with xextool or other method so i can restore my collection and save my sanity??? Please offer any suggestions or tips... I really need some help here sad.gif

thx
Jagtown



That hapenned to me as well at one time, I had to redownload each game in my collection and replace their respective default.xex...
Also made sure to back each default.xex in case it happens again.
You only need to backup the default.xex and not the whole game, so if it gets corrupted again, yuo can just replace it....

Sorry mate, but unless you can find only the default.xex that you are looking for, it's the hard way..

Hope that helps..

Edited by gomson, 19 June 2011 - 12:18 PM.


#3 blackzero3579

blackzero3579

    X-S Enthusiast

  • Members
  • 2 posts

Posted 07 October 2011 - 10:35 PM

QUOTE(gomson @ Jun 19 2011, 12:16 PM) View Post

That hapenned to me as well at one time, I had to redownload each game in my collection and replace their respective default.xex...
Also made sure to back each default.xex in case it happens again.
You only need to backup the default.xex and not the whole game, so if it gets corrupted again, yuo can just replace it....

Sorry mate, but unless you can find only the default.xex that you are looking for, it's the hard way..

Hope that helps..

How do you find your default.exe through xex menu im not sure about how to do it its for marvel ultimate alliance 2 dlc it freezes so I was trying to put title updates on the jtag to keep it from freezing but I doant see it working because I patched my exe I believe how do you delete it and get it back on the jtag helppppppp!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users