Jump to content


Photo

Hdmi Port Dead


  • Please log in to reply
2 replies to this topic

#1 tfox39

tfox39

    X-S Enthusiast

  • Members
  • 2 posts

Posted 23 June 2011 - 08:49 PM

Upgraded to 1.9 yesterday on a liteon. Booted it up once, worked fine, video came up. Flashed someone else's. Used my HDMI cable to test it, plugged it in, signal showed up for a brief second, then cut out. Thought his port was messed up so didn't bother with it anymore. Tried mine today, now my HDMI port won't work. Tried other cables that for sure work as well as other working ports on the TV. A/V cables work fine, however HDMI does not. Any ideas as to how this happened? HDMI port most likely totally dead?

#2 wang_chung

wang_chung

    X-S Member

  • Members
  • Pip
  • 80 posts

Posted 03 August 2011 - 03:21 AM

same thing happened to my buddies, and we haven't been able to figure it out. his is a jasper BB, and he's running 12611 i believe.

i was going to try updating the dash to something more recent, but haven't gotten around to it. i even tried reflowing it with no success.

#3 johnney5

johnney5

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,054 posts
  • Location:East Coast
  • Interests:gold teetheses
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 30 September 2011 - 07:53 PM

Happened to me too the other night.

The consoles case was off when I plugged the HDMI cable in. TV was on at the time, and the Xbox 360 was off.

I saw 2 tiny sparks come from the end of the HDMI cable when I accidentally touched it to the metal case.

Standard definition cable seems to work, HDMI not at all. The same cable + TV both work with a different console though.

grr.gif

No clue how to go about fixing it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users