Jump to content


Photo

Jtag 12625 No Avatars.. Help


  • Please log in to reply
3 replies to this topic

#1 freshane

freshane

    X-S Enthusiast

  • Members
  • 27 posts

Posted 24 June 2011 - 06:58 AM

So my avatar is greyed out. Ran official 12625 update over freeboot 12625 and it says its up to date already. Also I used my usb stick to install Freestyle dash 2, dash launch 2.22 onto this new HDD I am setting up and when I tried to do the system update my usb wasn't recognized in any of the ports. I rebooted and unplugged the power cable and still no usb. I ended up burning the system update to cd but its already up to date so not sure why I can't create an Avatar.. searched everywhere and can't seem to figure this out. Keeps saying I need to go on Live or download update.. Anyone??

Edited by freshane, 24 June 2011 - 07:01 AM.


#2 freshane

freshane

    X-S Enthusiast

  • Members
  • 27 posts

Posted 24 June 2011 - 09:25 PM

Well I found out I can't create an avatar without live..

So I am trying to transfer my profile to new HDD with usb stick, seems easy enough..

I first format my usb then copy profile on to it and put my internal 1TB HDD on my 360 and put USB in but USB needs to be formatted again. I tried several different ways but everytime it can't access the profiles on USB so I can't transfer them. Anyone know how to fix this??

#3 xxxgenesisxxx

xxxgenesisxxx

    X-S Young Member

  • XS-BANNED
  • Pip
  • 44 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 July 2011 - 03:13 AM

Put system update on root of usb.When you download it you have to rename the folder to system update i believe for it to register.



#4 trailervert

trailervert

    X-S Member

  • Members
  • Pip
  • 63 posts
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 25 January 2012 - 02:57 AM

Yes you can do it from a usb drive. and it does have to be renamed to $$ystemupdate

the update and your dash version has to match. if you are using the new connects dash then that update will not work. you can go here and get the newest update

http://support.xbox....a03fb5a803927d4

I know I saw a tutorial on here somewhere this week.

Here is the tutorial I used. scroll down about half way and you will see the part you need.

http://digiex.net/gu...1-emulator.html


also renaming the update to $SystemUpdate did NOT work for me I had to rename it to $$ystemupdate to get it to work.

hope that help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users