Jump to content


Photo

How To Compile Gli Gli's Nintendo 64 Emulator?


  • Please log in to reply
3 replies to this topic

#1 Modding RI0T

Modding RI0T

    X-S Enthusiast

  • Members
  • 23 posts
  • Xbox Version:none
  • 360 version:unknown

Posted 10 July 2011 - 11:10 PM

uhh.gif

Hey guys,

I have absolutely no idea how to compile the source files provided in this link below.

http://gligli360.blo...810422607425146

I tried and tried again but no luck. sad.gif

Can someone please reply with a very detailed tut on what programs to download to compile this source, how to install the programs needed to compile, and of course how to use the programs to compile the source so that I can run it on my Xbox 360 DEVKIT?

THANK YOU VERY VERY MUCH!

(This has been driving me nuts ALL DAY.) uhh.gif

#2 andy.macht

andy.macht

    X-S Enthusiast

  • Members
  • 25 posts

Posted 11 July 2011 - 02:44 PM

hi, got same problems.
error after error, tried about 50 times now (1x compiling the toolchain ~3 hours...)
latest error: sudo: command not found... damn i give up.

Edited by andy.macht, 11 July 2011 - 02:45 PM.


#3 andy.macht

andy.macht

    X-S Enthusiast

  • Members
  • 25 posts

Posted 11 July 2011 - 09:07 PM

sorry for doublepost, but where the hell is the "edit" button?

i think i am close to it now:
error message:
xenon-g++.exe: error: /home/a5m/mupen64/source/rsp_hle-ppc/ucode1.cpp: not found

but the file is there!
any help?

Edited by andy.macht, 11 July 2011 - 09:08 PM.


#4 xxxgenesisxxx

xxxgenesisxxx

    X-S Young Member

  • XS-BANNED
  • Pip
  • 44 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 July 2011 - 02:55 AM

Edit button is to your right lol.

Edited by xxxgenesisxxx, 13 July 2011 - 02:55 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users