Jump to content


Photo

Fixing A Bad Bios Flash (xecuter 2.3)?


  • Please log in to reply
2 replies to this topic

#1 BuddyRich

BuddyRich

    X-S Enthusiast

  • Members
  • 5 posts

Posted 25 July 2011 - 07:24 PM

I've got a modded v1.1 xbox with an xecuter 2.3 mod chip (the one with blue led but looks to be red PCB). it at least 2.1 as it has switches and not jumpers.

Its been in storage for close to 2 years but was mainly used for xbmc before that... I hadn't played a game since 2005. anyway I wanted to used it for coin ops2 and replace the 8gb hdd with a 500gb wd ide i have so I flashed the bios with the 5035 for the lba48 support (I had an older 4977 bios) but I didn't pad out the file to a full 1mb so I got a useless flash. i used evox flash utility and not flashx which would have allowed partial bank flashing. So now I get the 3 stuttered start and frag with the modchip on. Box works fine with it disabled. just no xbmc or MAMEox on a stock xb though.

My research has led me to believe the only way to fix is via a programmer but my question is how does that work exactly? My mod is soldered on so how do I hook my chip to the programmer? is it in a socket on the PCB or would I have to unsolder it? I understand that the programmer hooks to pc via USB (for power) and lpt to program.

sorry for the noob question, I it's been close to 10 years since I installed the chip!

In the meantime I may softmod. Before I shell out 20 for a programmer could I flash the modchip via evox from a softmodded box? I have seen conflicting reports that it will only work from a 1.6 xbox (I've got a 1.1)



#2 BuddyRich

BuddyRich

    X-S Enthusiast

  • Members
  • 5 posts

Posted 25 July 2011 - 08:07 PM

also will the v2.6 programmer work with the xecuter v2.3 lite modchip?

What about the mini-programmer (white PCB)? or is that the v2.6? Those are the only programmers I can find that are still available.

#3 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 25 July 2011 - 08:18 PM

The chip has to have a socket to plug into the programmer, so you'd need to do a bit of soldering.

You can't flash a chip from a softmod on a 1.1, only on a 1.6.

I don't know for certain if the programmer will work, but I can see no reason why it wouldn't.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users