Jump to content


Photo

Problems With Old Isos


  • Please log in to reply
No replies to this topic

#1 daviddolphin

daviddolphin

    X-S Enthusiast

  • Members
  • 2 posts

Posted 26 July 2011 - 03:08 PM

Hi all. I used to be pretty into the whole xbox backup scene and had made backups of all my games back in the day in case any stopped working. I never really used them and just kept them on my hard-drive.

So here is my problem now. I have a bunch of good ISOs of games (Good as far as I know), but I can't seem to get any of them to work when I put them on my xbox's hard-drive. (I also tried to burn them to see if they worked at all, but I think I have bad media as they aren't even showing up as a game on my box)

The problems I am running into is this: when trying to FTP the extracted ISO onto my xbox it will get most of the way done and then ask if i want to overwrite a file that was just FTP'd yet seems to have not successfully completed uploaded. I have tried many things as writing down which file wouldn't upload and deleting that from the xbox and try re-uploading again.

Nothing I do seems to be able to get all the data on my xbox. Any trick or tips would be immensely helpful as my friend has recently reminded me of all awesome times in college we had playing some of these older games.

Thanks in advance.

One other thing, when the upload error happens I attempt to overwrite... some kind of other error occurs and it eventually times out and stops trying to overwrite or upload at all. At this point I attempt to run the game from my harddrive using XBMC. The game shows up and when I click it it seems like it starts to load. It will show the very opening logo. (In this case NFS Most Wanted), but doesnt look like it is loading or doing anything.

Part of this could be a patching issue, but I still dont know why my xbox won't let me upload all the files.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users