Jump to content


Photo

Fsd Super Sluggish After Dashboard Update.


  • Please log in to reply
4 replies to this topic

#1 makaveli91

makaveli91

    X-S Genius

  • Members
  • PipPipPipPip
  • 952 posts
  • Location:Ontario, Canada
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 27 July 2011 - 04:23 AM

Hey guys,

I've searched and the majority of info points to my jtag being on the verge of dying. I don't believe this is the case. Before I updated my dashboard version to the Kinect dashboard, my jtag worked like a dream. Fluid, quick, etc. Now, it takes a few extra seconds to boot from the startup splash, and then everything else I want to do is just sluggish. I click on a game to play off my HDD and it makes the sound, but sits at the game list for a few seconds and then plays.

I'm just getting sick of waiting and was wondering if anyone had the same issue, or had a possible fix.

#2 TheRealJPizzle

TheRealJPizzle

    X-S Member

  • Members
  • Pip
  • 105 posts

Posted 27 July 2011 - 04:52 AM

My guess is you need to defrag your hard drive, I'm actually doing mine right now it had 14k+ files fragmented which was 330gb.

#3 makaveli91

makaveli91

    X-S Genius

  • Members
  • PipPipPipPip
  • 952 posts
  • Location:Ontario, Canada
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 27 July 2011 - 01:38 PM

Is there a trick to defragging it? I use a stock 120Gb drive. The only thing I can find in regards to defrag is clearing the system cache by holding the A button while booting.

Edited by makaveli91, 27 July 2011 - 01:55 PM.


#4 ars0n

ars0n

    X-S Member

  • Members
  • Pip
  • 126 posts

Posted 27 July 2011 - 10:36 PM

Holding the A button while loading is for OBLIVION game only.

You must have the game in the drive/jtag and be loading the game, as soon as you tell the xbox to load the game you must hold down ANY button and it will wipe the cache.

Im wondering how they physically defragged the hard drive as well. Did you use a 360 HDD xplorer program?

#5 ars0n

ars0n

    X-S Member

  • Members
  • Pip
  • 126 posts

Posted 28 July 2011 - 11:21 PM

Ello? How did you defrag your HDD? Jpizz?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users