Jump to content


Photo

Nandpro Controller Not Detected


  • Please log in to reply
1 reply to this topic

#1 guestie

guestie

    X-S Enthusiast

  • Members
  • 5 posts

Posted 28 July 2011 - 11:36 PM

can anyone help me here as was jtagging a xenon xbox everything was going fine got cpu key went to dump xbr to nand but now nandpro wont detect my flash controller.....
I have scouted several forums all saying short this pin short that pin etc.... I do this but still nothing any ideas on how to solve this would be much appreciated

oh am using nandx usb did try ltp as well but no joy. the nandx is ok as can dump and read another xbo im doing.
uhh.gif

Edited by guestie, 28 July 2011 - 11:37 PM.


#2 ruciz

ruciz

    X-S X-perience

  • Members
  • PipPip
  • 333 posts

Posted 18 August 2011 - 02:19 AM

If you are already running XBR use flash360.

Tips if you are trying to dump an original NAND:

get flux and 99% isopropyl alcohol (usually behind counter at drug store)
remove/desolder everything you wired up from board

clean up wires (using alcohol and small brush/lint-free wipe), remove any solder burs by putting flux on point and retouching with a tinned iron tip. it should reflow nicely.

get a magnifying glass and check that no small solder beads flew off and landed between the TSOP chip pins, shorting them out. if so they should be easy to remove with pure force. Again use judgement, you may need a braid.

using flux on each connection, reinstall the jtag points in the right spots with good looking solid connections. it will detect.

Edited by ruciz, 18 August 2011 - 02:21 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users