Jump to content


Photo

Old Topic Same Problem..sorry


  • Please log in to reply
6 replies to this topic

#1 normanthybeast

normanthybeast

    X-S Enthusiast

  • Members
  • 4 posts

Posted 05 August 2011 - 10:21 PM

Hey all, total noob here.

I have just recently soft modded my old xbox. I have downloaded the latest version of XBMC (3.0.1 STABLE) form the site and have made it my default dash. I have FTP setup as well as having it networked to my macbook pro.

The problem i am having is getting plugins to work. I have downloaded numerous streams from the net....Icefilms, Animeefed....etc with ppl all saying that they have got them working. Every time i download one and ftp it to XBMC/Plugins/Videos, it just keeps coming up with "Script Failed! *name of stream*" when i try to load it on the xbox. I have tried just about every guide online, in which to fix this problem, but with no luck. Is there something i am missing or that still needs added to my XBMC to make it work? Another thing i noticed was that my XBMC doesn't show the weather at all? does this mean that perhaps the media center hasn't been setup right? Random thought really.

I understand that ppl have problem gonna over this problem a thousand times now, but any help at all would be very much appreciated.

Thank you for your time. Nath

#2 Master13

Master13

    X-S Member

  • Members
  • Pip
  • 97 posts

Posted 06 August 2011 - 05:54 AM

First update XBMC to the latest nightly build since Icefilms was fixed right after the stable build was released. Then install Addons4Xbox and install all the script modules since this is also required for Icefilms. That is all I can think of I suggest you take this thread over to XBMC4XBOX forums if you still have trouble since its the best place to ask

#3 normanthybeast

normanthybeast

    X-S Enthusiast

  • Members
  • 4 posts

Posted 06 August 2011 - 04:48 PM

Hey Master 13, thank you for the shout back.

I have just recently downloaded the new XBMC4XBOX nightly build, although how do i go about installing it to the XBOX? Is there a guide online you could direct me? Or do i just pretty much drop the downloaded folder to the location of the old one (E/Apps/XBMC)?? I pretty much know the way from there in regards to installing Icefilms as someone kindaly direct me to a guide online.

Any advice would be very much appreciated.

As far the the previous problem it turns out it's a Network issue. I've pretty much had my xbox connected to my MAcbook Pro via ethernet which i was able to SMB and FTP everything to it but there was no internet connection. Basically working on that now as well as updating the XBMC. This old XBOX is certainly keeping me busy.

Thanks again for your time!

#4 normanthybeast

normanthybeast

    X-S Enthusiast

  • Members
  • 4 posts

Posted 06 August 2011 - 06:17 PM

OK... i got the nightly build downloaded and i basically replaced all the old folder on my XBMC with the new ones except for the User data folder. It seems like it has worked.

The main problem now is getting the network to work. which i'm trying to fix now.... but think i'm kind of going around in circles with it. I have since posted on the xbmc4xbox forum to see if anyone there can help.

If you have any more advice you could pass on that may help or if what i did to upgrade my XBMC was wrong tongue.gif be sure and give a shout back. I'll be sure to post soon as i have resolved my problem.

Thanks.

#5 shambles1980

shambles1980

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,092 posts
  • Location:wales uk
  • Xbox Version:v1.2
  • 360 version:v4.0 (jasper)

Posted 06 August 2011 - 10:55 PM

if you were using a router or windows based system i would know the answer..
because its a mac i can only tell you what i know..


You will need some form of internet connection sharing enabled, This can be as simple as selecting tour internet connection on your pc and saying "allow other users to connect to the interenet"

Then you would need to set the default gareway of your xbox to the pc's LAN ip address.

if your using a router then you would simply set the defaut gateway on your xbox to the routers ip address,

remember if the router's ip address is 192.168.1.*** Then the rest oif your network should also start with 192.168.1.***
Obviously the "***" needs to be diferent numbers in the range of 001 - 254 for each of the systems connected to the network.

if your not using a roouter then the same applies for your PC's lan address which is now technically your router, If the pc's lan address is 192.168.1.*** then again everything els needs to start with the same basick address

hope that helps

Edited by shambles1980, 06 August 2011 - 10:57 PM.


#6 normanthybeast

normanthybeast

    X-S Enthusiast

  • Members
  • 4 posts

Posted 09 August 2011 - 02:00 PM

Hey,

Thanks for all the replies. I finally got it working biggrin.gif Just hooked it up to my Router then changed the xbox to DHCP... and hey presto and was online.

Just having a couple of issues with some of the video plugins...

I followed the IceFilms guide... updated XBMC then added all the new scripts. But no luck.

Even had Navi -x (i think it's called) running for like a day now, it wont let me back on...strange.

Anyway... thanks again for everyone's help!! it was very much appreciated !!!


#7 cozmo72

cozmo72

    X-S Member

  • Members
  • Pip
  • 94 posts

Posted 19 August 2011 - 01:47 PM

Hey buddy, sometimes icefilms won't work when the website is down. Www.icefilms.info if my ice films isn't working I just check that if it's down then you know why yours isn't working. If the site is up and ur ice films isn't working try updating it via the repo ( anarchist repo or something like that, dunno how to spell his name!)

Also A little tip, go into settings/appearance/skin And turn show rss news feeds on. Now when you turn your xbox on and it's connected to the Internet a bit of info about xbox mod and that comes across the bottom of the screen. If your not connected to the Internet it won't come in. This comes in really useful to see if your connected to the Internet or not, and when a plug in stops working you can see if it's just an Internet connection issue.

Hope this helps




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users