Jump to content


Photo

Trying To Setup Soft Mod To Avalaunch


  • Please log in to reply
8 replies to this topic

#1 excaliburlives

excaliburlives

    X-S X-perience

  • Members
  • PipPip
  • 376 posts
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 14 August 2011 - 01:46 AM

I have an xbox v.1 that im softmodding. I used the 007 exploit with SID5. I was forced to either use Evox or unleash. I want it to boot to avalunch. I have A.I.D 3 and A.I.D 4 to try and get it working but no luck. Does anyone know an easy way for me to do this useing A.I.D.? I've laready upgraded my HDD to a 250Gb drive and i'm not sure on how to setup avalaunch. Do i put it in Drive E? Drive F? Softmod dash? just looking for some advice or a tut on exsxplaing how to have avalaunch boot up on start up using aid 3 or 4 to do it.

#2 fallenangle

fallenangle

    X-S Genius

  • Members
  • PipPipPipPip
  • 925 posts

Posted 14 August 2011 - 04:47 AM

How is AID not working?

Is it burned to disc and just not loading? Could simply be the DVD media if so; it's recommended to use DVD-R.

First thing I'd do is get the most up-to-date version of AID available and use that in preference to anything older. When running correctly it should give you the option of installing whatever main dash you want from its Dash menu options. Avalaunch is one of the options my AID 4.4 disc has so I'd assume they same applies to other versions as well.

BTW AID on disc or even installed on HDD takes a long time to load, typically 30 - 45 seconds.

I'm sure others here will recommend you use Hexen instead of AID. If you don't know what Hexen is search the forums here and you'll soon find out. It will do or can be used to do what you want.

To install any alternative main dash it, or a shortcut, has to be wherever your existing main dash is located, this should be the E:|drive in the case of SID. Essentially it just a question of replacing the existing main dash .xbe with that of the new dash or a shortcut to it. But it is potentially dangerous to start messing around with your main dash unless you know what you're doing. So you must research the appropriate tutorials before proceeding.

Edited by fallenangle, 14 August 2011 - 04:49 AM.


#3 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 14 August 2011 - 11:51 AM

The booting dash on a properly installed SID softmod is at E:\evoxdash.xbe. To make Avalaunch your dash just take a copy of Avalaunch, rename it evoxdash.xbe, and put it and its config file in the root of E:

#4 fallenangle

fallenangle

    X-S Genius

  • Members
  • PipPipPipPip
  • 925 posts

Posted 14 August 2011 - 12:43 PM

That is a bit of a bare bones description of the process but as you're not posting this in the Newbie Forum I guess it's safe to assume you don't need handholding.



#5 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 14 August 2011 - 01:12 PM

Absolutely! smile.gif

#6 excaliburlives

excaliburlives

    X-S X-perience

  • Members
  • PipPip
  • 376 posts
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 14 August 2011 - 09:42 PM

I think i get it now. I've been renaming the avaluanch.xbe file to the *default.xbe file in the E:/dash/ . My aid works fine, i have no problems with it. I've messed it up a few times and it woildn't boot up at all. Luckily i had a spare xecuter 2.6 chip around and left that in until i can figure this out.

I think i get the kist of it now. I'm going to just start fresh. Fomatting all the drive and will rebuid it to factory and go from there. I'm going to try what fallenangle suggested. The sad part is... i've done about 25 of these years ago and just forgot it all. Also i was using a chip, new to this softmodding crap. I'll post back shortly.

Thanx for the advice guys.


#7 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 14 August 2011 - 09:50 PM

If you have a chip then you aren't softmodding it, so your title is wrong, your first post was wrong, and you are in the wrong section.

If you have E:\Dash\ then you are (or have at some point) installed Kingroach NDURE 3.1

So, what exactly are you trying to achieve - a chipped Xbox, or a softmodded one?

#8 excaliburlives

excaliburlives

    X-S X-perience

  • Members
  • PipPip
  • 376 posts
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 14 August 2011 - 10:38 PM

I want it soft modded. I only have a chip in it right now so i can rebuild the drive after i keep messing it up. I've had to rebuild it a few times when it wouldnt boot at all. After i rebuild the drive i just shut the chip and try to softmod. I will pull the chip when it's been softmodded the way i want it. So my title isnt wrong but i should have posted this in the avaulnch room wich i saw after i posted, but i did use an exploit wich is why i posted here.

Ok, i just tried to set it up and no luck. This is what i did..... step by step
1. installed the softmod using 007.
2. Booted the aid disc and went to the dashboard section and pick softmod e:/ installed avalaunch.
(when i rebooted evox came up and not avalaunch)
3. ftp'd into the xbox and renamed the *evoxdash.xbe file in root E: to *default.xbe and put it into the E:/dashboard/ folder, overwriting the one that was there
4. avalaunch came up on reboot but the resolution seems all messed up.

The last time i did this my avalaunch didnt look like this. It had the colorful screen and not this grey screen im seeing now. I think my problem is i'm not installing the avalaunch from the right spot in aid. Do i click 1 click softmod in stall? do i install the dash from the dashboard section? Do i install a regular dash or softmodded dash? I rember seeing that i have to uninstall virtual C first, then i saw somewhere that if im using sid 5 that im supposed to pick regular dash and not softmodded dash! I'm so cunfused lol. I jst wish i could remember how i did this the last time i modded these old units.

Hope you guys can help me figure out the right steps, thanx.

P.S. it's E:/dashboard and not E:/dash, my bad.


Edited by excaliburlives, 14 August 2011 - 10:42 PM.


#9 excaliburlives

excaliburlives

    X-S X-perience

  • Members
  • PipPip
  • 376 posts
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 15 August 2011 - 12:39 AM

Ok, i got it going. Here is what i did. I deleted the 007 exploit i had in my memory card. I d/l the latest sid i could fine (SID511) and put that on the memory card instead. I formatted the whole drive and rebuilt it. I then softmodded with the new exploit. I put in A.I.D. 4.0 and installed avalaunch (from the regular dash menu not the softmod) in drive E:/. That was it, avalaunch booted right up on reboot and i didnt even have to rename any files. I guess the old exploit i had wasnt working for me and the new one did.

Thanx for the support guys.

Edited by excaliburlives, 15 August 2011 - 12:42 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users